F8 safe mode not working

trying to boot up in safe mode.  Server 2003 R2.  F8 is not working.
Who is Participating?
zalazarConnect With a Mentor Commented:
If you are still able to start Windows 2003 normally.
Logon to Windows 2003
Start a command prompt via Start |Run... |cmd.exe
Enter the following commands:
bootcfg /copy /d "Safe Mode" /id 1
bootcfg /raw /id 2 "/safeboot:minimal /sos /bootlog"

Open in new window

You can verify the added boot entry via:
Start |Run... |msconfig.exe
Click the BOOT.INI tab
Make sure the timeout is set to 30 seconds and click OK.

Restart your computer
From the OS selection menu select "Safe Mode" or press F8 to select any other Safe Mode option.
David Johnson, CD, MVPOwnerCommented:
please explain 'not working'
are you not getting the selection screen to show the available options.
won't start in safe mode..  please explain
Is your f8 key working when you are in BIOS?
try another keyboard
i assume you are hitting the F8 key several times during bootup ?
also  - try other keys, eg to get in Bios  - like Del, or F2
Lcali - how is it going?   after a week, you should have an update for us
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.