?
Solved

Dratek 2830 Port 443 not Opening

Posted on 2014-12-03
6
Medium Priority
?
159 Views
Last Modified: 2014-12-10
Hi,

I cannot seem to get port 443 to open on my Draytek 2830. I have changed the SSL VPN and the HTTPS port on Management port setup to a different port number. I then opened the port and setup re-direction of the port to an internal IP.
I have tried using a online port scanner (a few different ones) and they all say the port 443 is not responding. Other ports respond but 443 won't.

Anyone got an ideas on this issue. It should be very straightforward but it driving me mad.

Thanks and kind regards,
Colin
0
Comment
Question by:VitalNetworkSolutions
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 3
6 Comments
 
LVL 17

Expert Comment

by:lruiz52
ID: 40480167
Have you checked the internal firewall of the server you are redirecting the port to?
0
 

Author Comment

by:VitalNetworkSolutions
ID: 40480170
Hi Iruiz52,
Would that stop the online port scanner reporting the port 443 is not open?
0
 
LVL 17

Expert Comment

by:lruiz52
ID: 40480179
Yes,

If you are forwarding https to an internal address and that port is not open or blocked on that server, port scanner will report port not open.

is it a windows server you are forwarding to? if so check the MS firewall or 3rd party AV with FW capabilities.
0
Q2 2017 - Latest Malware & Internet Attacks

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out our latest Quarterly Internet Security Report!

 

Author Comment

by:VitalNetworkSolutions
ID: 40480188
Hi Iruiz52,

It's a Windows 7 pc the 443 is being forwarded too. The 3rd party firewall is disabled and I have put rules in the windows firewall to not block port 443. still no joy.
Is there a way I can check the port 443 is open on the PC internally?
0
 
LVL 17

Accepted Solution

by:
lruiz52 earned 2000 total points
ID: 40480202
try the command below  

netstat -aon | find /i "listening"

also,

as a test try disabling the windows Firewall for a few minutes, while you test.
0
 

Author Closing Comment

by:VitalNetworkSolutions
ID: 40492466
Hi, sorry for the delay in responding.
It turned out the website in IIS was not listening on this port.

Thanks for all you help.
0

Featured Post

Q2 2017 - Latest Malware & Internet Attacks

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out our latest Quarterly Internet Security Report!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The Cisco RV042 router is a popular small network interfacing device that is often used as an internet gateway. Network administrators need to get at the management interface to make settings, change passwords, etc. This access is generally done usi…
Getting hacked is no longer a matter or "if you get hacked" — the 2016 cyber threat landscape is now titled "when you get hacked." When it happens — will you be proactive, or reactive?
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question