Solved

Why Can I not setup my Gmail to Imap to Outlook 2010

Posted on 2014-12-03
7
77 Views
Last Modified: 2015-02-04
For the Life of me I cannot get it to work no matter how many times I follow the Gmail
Settings page.

Cjoego
0
Comment
Question by:Joseph Salazar
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
7 Comments
 
LVL 7

Expert Comment

by:Thomas Wheeler
ID: 40480130
Are you getting an error message?
0
 

Assisted Solution

by:vivekkej
vivekkej earned 250 total points
ID: 40482448
I have a feeling the port is incorrect: Here are the settings:

Go to: Account Settings
Select Manual setup
Choose POP/  IMAP
Account type: IMAP
Incoming mail server: imap.gmail.com
Outgoing mail server (SMTP): smtp.gmail.com
Add your logon information: please note: you need to mention your entire email address in username.

Go to More settings
Select the Outgoing server
Select "My outgoing server (SMTP) requires authentication"
And choose:  Use same settings as my incoming mail server

In the same window go to the Advanced tab and verify the following.

Incoming server (IMAP): 993 or 143
Incoming server encrypted connection: SSL
Outgoing server (SMTP): 25 or 465
Outgoing server encrypted connection: TLS

All the best!
0
 

Expert Comment

by:vivekkej
ID: 40482459
Aah almost forgot: you also need to log on to Gmail and ensure that you have enabled the seeting to enable pop / imap account under Settings, Forwarding and POP/IMAP
POP.PNG
0
Online Training Solution

Drastically shorten your training time with WalkMe's advanced online training solution that Guides your trainees to action. Forget about retraining and skyrocket knowledge retention rates.

 

Author Comment

by:Joseph Salazar
ID: 40484306
Yep did all this,

So what the heck...I'll try it with My Gmail acoount.

wow??? Same thing,

What am I missing here?

Cjoego
0
 
LVL 70

Accepted Solution

by:
Qlemo earned 250 total points
ID: 40577887
Since the instructions tell to use either 993 or 143 for incoming mails, did you try both ports?
0
 

Author Closing Comment

by:Joseph Salazar
ID: 40590018
Wow !!!!

I upgraded to 2013 and it worked the first time through the wizard....

Now how about that...

Thanks All

Cjoego
0

Featured Post

SuperAntiSpyware Licenses Discounted by 25% !

Exclusive offer to Experts Exchange Members!
Buy SuperAntiSpyware License(s) from us and save 25% on the regular purchase price.
- Includes Full SuperAntiSpyware Vendor Support Entitlements
- Your Subscription does not begin until you activate your license
- Buy for your friends

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you don't know how to downgrade, my instructions below should be helpful.
Are you unable to connect or configure Hotmail email account in Microsoft Outlook 2010, 2007? Or Outlook.com emails are not downloading to Outlook? Lets’ see the problem and resolve Outlook Connector error syncing folder hierarchy (0x8004102A).
In this Experts Exchange video Micro Tutorial, I'm going to show how small business owners who use Google Apps can save money by setting up what is called a catch-all email address in their Gmail accounts. By using the catch-all feature, small busin…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

734 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question