• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 892
  • Last Modified:

Cannot turn off outlook out of the office reply message..

When trying to turn of the out of office automatic reply message, I am getting this error and I cannot turn it off...
Your automatic reply settings cannot be saved. The server might be unavailable, or your automatic reply message might have exceeded the size limit on the server...

Any idea on what I can do?
0
vmich
Asked:
vmich
  • 3
  • 3
1 Solution
 
bominthuCommented:
Are you trying it in Outlook ?

What happen if you try to turn off from Web mail instead ?
0
 
vmichAuthor Commented:
Trying it from outlook
0
 
bominthuCommented:
Can you check if you can turn off from Webmail ?
0
Simplify Active Directory Administration

Administration of Active Directory does not have to be hard.  Too often what should be a simple task is made more difficult than it needs to be.The solution?  Hyena from SystemTools Software.  With ease-of-use as well as powerful importing and bulk updating capabilities.

 
vmichAuthor Commented:
I was able to turn it off via web mail..
So what does that mean tha I could not via outlook?
0
 
bominthuCommented:
Ok. At least via Web mail, you can turn if "Off"

For Outlook, see if the issue exists if you create new Outlook profile .

Please ensure your Office service pack is updated to latest . Run Windows updates .
0
 
vmichAuthor Commented:
turned off via webmail
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now