problem sending "From" (a different account) within outlook

Hello,

A few individuals have the right to change the from field within their email when sending out messages.

This works fine for a regular email with an alternate "From" when sending to a straight single email address.

However, when the to field includes a group / distribution list, hte message does not leave the "outbox".

The environment consists of Outlook 2010 client within Office 365 (Exchange online plan E1.

Does anyone have any idea as to how to resolve this problem?

Thanks,

Mark
LVL 1
mbudmanAsked:
Who is Participating?
 
SimonConnect With a Mentor Commented:
Not sure if related, but we've had similar issues - the cause seemed to be that the group/DL was not being resolved correctly, even though spelling was right.

As a test, try using the addressbook (rather than typing) to add the group/DL recipients (by clicking on the 'To:' button and then searching for the group).

Also: does the alternate 'From' address have permissions to send to that particular group/DL?
0
 
Vasil Michev (MVP)Commented:
If the message sits in Outbox it's most likely a local outlook issue. Just ask the users to login to OWA and to try to send the message from there. This will also confirm if the correct permissions are applied.
0
 
mbudmanAuthor Commented:
Strange as it sounds, the problem corrected itself. A few days will pass and it will get "stuck" again.
0
 
mbudmanAuthor Commented:
Thank you for your assistance.

Mark
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.