Solved

Setting Up SMTP on Exchange 2010

Posted on 2014-12-04
14
459 Views
Last Modified: 2015-01-29
Hello,
    We just setup a Voicemail server on our network and it needs to log into our Exchange server using SMTP to send out reports.
1) What are the default exchange 2010 SMTP settings we should put into the program?
2) I don't believe SMTP was setup specifically, so if it does need to be, how do we do that? Could we make an open connector just for the I address of this specific server?

Thanks!
0
Comment
Question by:JesusFreak42
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 7
  • 4
  • 2
  • +1
14 Comments
 

Assisted Solution

by:clsgrinder
clsgrinder earned 100 total points
ID: 40481481
i typically setup specific receive connectors to my exchange servers for Voicemail to email systems, scan to email MFP's and etc.

I do this by creating a named receive connector bound to the lan address of the exchange server, and issuing a specific port like 2501, 2502, 2503 etc.  This way I have the freedom of bending to the security requirements of the sending device (i.e. can be anonymous, TLS, SSL, etc.) and wont mess with my other outlook, active sync, exchange users.
0
 

Author Comment

by:JesusFreak42
ID: 40481509
Thanks! So If I make a specific connector, and then require authentication, should I I just us the username (ie joe) for the login or do I need to put in the full username (i.e. joe@domain.local)
0
 

Expert Comment

by:clsgrinder
ID: 40481510
if you want authentication it would simply be the username, without domain <domain>\

i.e    joe
0
Free Webinar: AWS Backup & DR

Join our upcoming webinar with experts from AWS, CloudBerry Lab, and the Town of Edgartown IT to discuss best practices for simplifying online backup management and cutting costs.

 
LVL 7

Accepted Solution

by:
Satyendra Sharma earned 300 total points
ID: 40481599
Well another option if you know the specific voicemail server that will be using the newly created Receive connector just add the voicemail servers ip in the remote ip list and set the permissions to anonymous on the connector so that anything coming from that ip would be accepted.

Here are some articles with more information on how to create Receive connector
http://technet.microsoft.com/en-us/library/bb125159(v=EXCHG.141).aspx
http://technet.microsoft.com/en-us/library/bb232021(v=exchg.141).aspx
http://www.msexchange.org/articles-tutorials/exchange-server-2010/management-administration/managing-relay-connectors-exchange-server-2007-2010-part1.html
0
 
LVL 63

Assisted Solution

by:Simon Butler (Sembee)
Simon Butler (Sembee) earned 100 total points
ID: 40482014
If the voicemail application is not sending emails to anyone outside of Exchange then you don't need an additional connector. The same connector used for receiving emails from the internet will work fine. Just point the tool at your Exchange server using port 25.

However if you need to send to external recipients (which will be relaying) or you have restrictions on your receive connector then a new receive connector can be used.

Simon.
0
 

Author Comment

by:JesusFreak42
ID: 40503383
Sorry. One more question. Shows my insane ignorance here. Should it be a "Send" or "receive" connector that I make?
0
 
LVL 7

Expert Comment

by:Satyendra Sharma
ID: 40503461
Receive connector.
0
 

Author Comment

by:JesusFreak42
ID: 40503473
Would this be the command?

New-ReceiveConnector -Name "Voicemail SMTP Receive Connector" -Usage Custom -RemoteIpRange 192.168.60.5 -Bindings 0.0.0.0
0
 

Author Comment

by:JesusFreak42
ID: 40503488
oh... I'm missing a port designation in that command.

New-ReceiveConnector -Name "Voicemail SMTP Receive Connector" -Usage Custom -RemoteIpRange 192.168.60.5 -Bindings 0.0.0.0:2000
0
 

Author Comment

by:JesusFreak42
ID: 40503526
Ok. That seemed to work. I have enabled basic authentication. And then anonymous user since it is just this one machine.
0
 
LVL 7

Expert Comment

by:Satyendra Sharma
ID: 40503625
Yea you just have to make sure you limit the remote ip list and add them as needed.
0
 

Author Comment

by:JesusFreak42
ID: 40503636
Crap. The Voicemail server has 2 nic cards and I think it is trying to use the other one to send SMTP messages. It's not working.
0
 
LVL 7

Expert Comment

by:Satyendra Sharma
ID: 40504675
Do you have IP assigned to both the NIC cards?
Just stick with one and see if things work if not required you should disable the other NIC unless you are planning to implement NIC teaming.
0
 

Author Closing Comment

by:JesusFreak42
ID: 40577937
I got it working. There was a field in the Voicemail server which, well, even after turning off authentication you had to delete the items in the fields for it to really be turned of. Thanks!
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article explains how to install and use the NTBackup utility that comes with Windows Server.
As tax season makes its return, so does the increase in cyber crime and tax refund phishing that comes with it
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
A short tutorial showing how to set up an email signature in Outlook on the Web (previously known as OWA). For free email signatures designs, visit https://www.mail-signatures.com/articles/signature-templates/?sts=6651 If you want to manage em…

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question