Solved

Exchange 2013 sp1 internal email flow

Posted on 2014-12-05
6
90 Views
Last Modified: 2014-12-14
We recently migrated our Exchange 2007 to Exchange 2013 sp1.  Since then we've noticed something.

It appears all is flowing to the outside and coming back in.  How do I configure Exchange 2013 to ensure if I'm sending an internal email, it stays inside our environment and not hitting public DNS then coming back in?  Because of this internal only email boxes are not working anymore.
0
Comment
Question by:BMFC
  • 4
6 Comments
 
LVL 16

Expert Comment

by:Rajitha Chimmani
ID: 40483004
You must add your internal email domain as authoritative in the Accepted domains. Once added, all emails addressed to internal users will be tried for delivery within Exchange organization
0
 
LVL 19

Expert Comment

by:R--R
ID: 40483058
All the mailboxes are located in Exchange 2013? Are both the exchange servers on different sties?
0
 

Author Comment

by:BMFC
ID: 40487624
The Exchange 2007 server has been taken offline.  All mailboxes have been moved to Exchange 2013.

On the "accepted domains" tab in EAC, I see one line that has our domain listed as "Authoritative".  We initially noticed this issue because group email boxes are set to receive from only internal email addresses, so they stopped working.  Actually, if I send an email from my Outlook client to a group email address, it works.  If we try to send an email from a server via a monitoring process or something else, it doesn't work.  If I allow these group email boxes to receive from external, they work.

Not sure if this is related, but I do see an error in the log when trying to send from one of our servers to an external email address, (gmail.com) account.

Mailbox unavailable. The server response was: 5.7.1 Unable to relay

Obviously, something isn't configured correctly.
0
Free Webinar: AWS Backup & DR

Join our upcoming webinar with experts from AWS, CloudBerry Lab, and the Town of Edgartown IT to discuss best practices for simplifying online backup management and cutting costs.

 

Author Comment

by:BMFC
ID: 40487759
Something else i just noticed.  By default, Exchange 2013 creates a FrontEndTransport role receive connector that is listening on port 25.  I came and added a HubTransport role for routing email from servers, etc. also on port 25.  I'm assuming this isn't allowed.

What is the recommended way to allow Exchange to relay messages from other IPs?
0
 

Accepted Solution

by:
BMFC earned 0 total points
ID: 40488860
Resolved. Deleted hubtransport connector listening on port 25.  Modified FrontEnd connector listening on port 25.
0
 

Author Closing Comment

by:BMFC
ID: 40498690
Resolved own issue.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
This article aims to explain the working of CircularLogArchiver. This tool was designed to solve the buildup of log file in cases where systems do not support circular logging or where circular logging is not enabled
In this Micro Tutorial viewers will learn how to restore their server from Bare Metal Backup image created with Windows Server Backup feature. As an example Windows 2012R2 is used.
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…

685 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question