[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 128
  • Last Modified:

Group Policy not being applied.

Hello Experts,

I just deployed some registry files using a .bat file and a GPO. This worked well for all remote sites except one, and at this same site on the users pc's i'm seeing the below message in the event viewer. Please Help!!

Event Type:      Error
Event Source:      Userenv
Event Category:      None
Event ID:      1058
Date:            12/1/2014
Time:            2:38:11 PM
User:            IFS\User.Name
Computer:      PC3J7DPD1
Description:
Windows cannot access the file gpt.ini for GPO cn={DD2E3F6C-214D-42FB-89A7-A0354DB602F9},cn=policies,cn=system,DC=cnb,DC=domainname,DC=com. The file must be present at the location <\\ifs.domain.com\SysVol\ifs.domain.com\Policies\{DD2E3F6C-214D-42FB-89A7-A0354DB602F9}\gpt.ini>. (The system cannot find the path specified. ). Group Policy processing aborted.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
0
CNBELGIN
Asked:
CNBELGIN
1 Solution
 
David Johnson, CD, MVPOwnerCommented:
check your replication to that site
0
 
VB ITSSpecialist ConsultantCommented:
Sounds AD in this remote site is having issues replicating. Check the log on the DC in this site and let us know of any errors/warnings.
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now