Android, Galaxy S5 stuck on Gallery

Hi,

I have a brand new Galaxy S5. I had setup Dropbox and apparently my Gallery synced it, disabled that.
However, Gallery still takes about 10 seconds to open and still then is really slow.

I've read about Quickpick app but not sure if that's the way to go. The Gallery App should work, right?

Please advise.
J
janhoedtAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
KimputerConnect With a Mentor Commented:
Then the only thing I can think of is doing a full reset and walking through the initial setup again (backup all data!).
0
 
KimputerCommented:
The Gallery app should still work indeed. The speed slightly depends on how many pictures you have though. If there are thousand and thousands, leave the phone as it is for another day. Then see if a reboot helps. (Because of the indexing). Though if you have just about 100 pictures, it should have responded more quickly than 10 seconds.
0
 
janhoedtAuthor Commented:
Leaving it open did not help. It should open within seconds, just as the gallery in Iphone.
It's something what is heavily used. Is it a general issue (Android)? Are there workarounds/alternatives?
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
KimputerCommented:
Actually any alternative Gallery app will do. The only benefit from using the official Gallery app is:

- Full permission for SD card /read/write (third party app will have problems with deleting)
- The All-Share button (send immediately to your smart TV)

If both are not used, any alternative will do.

Of course, this is not a general issue for Samsung OR Android. If you want to resolve it, delete ALL pictures (of course, have it backed up on your PC). See how it behaves. If all is fine, take a few pictures. See how it behaves. If still okay, transfer only a bit from the PC back. See how it behaves (etc etc)
0
 
janhoedtAuthor Commented:
Both ARE used so I will stick to Gallery.

There are no pictures in my Gallery at all.
0
 
KimputerCommented:
Settings > Application manager > Swipe to ALL (3 times left?) > Scroll to Gallery, click > Click Clear data, click Clear cache. Restart phone.
0
 
janhoedtAuthor Commented:
Did that, no change.
0
 
KimputerCommented:
Gallery > Settings (upper right corner) > under accounts, turn off sync for all accounts
click Filter by > uncheck all boxes > back
Face tag uncheck box

(Sorry if you can't find it, we may not have the exact same Gallery app)
0
 
janhoedtAuthor Commented:
Tried that, same result.
However, in the intital setup of my Gallery it asked to show Dropbox images and I selected yes. My Dropbox is several 100 GB in size so that wasn't a good idea. Disabled it again. No result. Re-enabled it, waited for a day, disabled it again. Same result. Isn't there a way to set Gallery back to deafult?
0
 
KimputerCommented:
The Clear Data routine, combined with turning off sync should have the same effect as pressing NO during Gallery prompt about Dropbox. Dropbox is not consulted at all (you can check by clearing your dropbox account. don't worry, you're account will be back the minute you give your email address and password again. It's just a check to prove Dropbox is not used, and how Gallery is responding to it.)
0
 
janhoedtAuthor Commented:
Ok, what are you trying to say?
I did all that.
0
 
janhoedtAuthor Commented:
Fair enough.Reinstall should solve any issue.
0
All Courses

From novice to tech pro — start learning today.