Why Experts Exchange?

Experts Exchange always has the answer, or at the least points me in the correct direction! It is like having another employee that is extremely experienced.

Jim Murphy
Programmer at Smart IT Solutions

When asked, what has been your best career decision?

Deciding to stick with EE.

Mohamed Asif
Technical Department Head

Being involved with EE helped me to grow personally and professionally.

Carl Webster
CTP, Sr Infrastructure Consultant
Ask ANY Question

Connect with Certified Experts to gain insight and support on specific technology challenges including:

Troubleshooting
Research
Professional Opinions
Ask a Question
Did You Know?

We've partnered with two important charities to provide clean water and computer science education to those who need it most. READ MORE

troubleshooting Question

Exchange 2010 Event ID 1223 - Cannot bring cluster IP/Network Name Online

Avatar of Kevin Litman
Kevin LitmanFlag for United States of America asked on
Exchange
6 Comments1 Solution1094 ViewsLast Modified:
We are running Exchange 2010 SP3 Rollup 7. We have 2 CAS/HT servers and 2 MB servers running on physical servers running Windows 2008 R2 SP1 all updated. First let me say that our environment is working just fine but when I go into Failover Cluster Manager, I can see that Cluster Network name is not online and when I try to bring it online, I receive the following error:

Cluster IP address resource 'IPv4 Static Address 1 (Cluster Group)' cannot be brought online because the cluster network 'Cluster Network 2' is not configured to allow client access. Please use the Failover Cluster Manager snap-in to check the configured properties of the cluster network.

I went to Cluster Network 2 and sure enough, it was set to "Do not allow cluster network communications and this network". So, I selected "Allow cluster network communications on this network" and hit OK. I tried to bring the cluster name online and got the same error. I went back to the Cluster Network 2 and "Do not allow cluster network communications and this network" was selected again. For some reason, it's not letting me change this setting.

I hit on an article (http://blogs.technet.com/b/timmcmic/archive/2010/05/12/cluster-core-resources-fail-to-come-online-on-some-exchange-2010-database-availability-group-dag-nodes.aspx) that talked about the issue and how to fix it but it did not work. I'm not sure what to try next.
ASKER CERTIFIED SOLUTION
Avatar of Kevin Litman
Kevin LitmanFlag of United States of America imageNetwork Administrator

Our community of experts have been thoroughly vetted for their expertise and industry experience.

Commented:
This problem has been solved!
Unlock 1 Answer and 6 Comments.
See Answers