• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 177
  • Last Modified:

exchange 2013 randomly deletes calendar, contacts and emails.

exchange 2013 randomly deletes calendar, contacts and emails on Outlook 2013. It seems that it fails on activesync from Outlook to the exchange server. If I work on OWA everything is fine.
0
jmahlmann
Asked:
jmahlmann
  • 5
  • 2
  • 2
  • +1
1 Solution
 
JohnBusiness Consultant (Owner)Commented:
This happens just on your Outlook according to the above. Delete the Outlook Account Profile (this is Exchange), restart Outlook, make a new Account Profile and test again.
0
 
jmahlmannAuthor Commented:
We did that and had the  same issue. It is also for multiple users on multiple pc's.
0
 
Satya PathakLead Technical ConsultantCommented:
I would suggest you to check with user I phone version it might be possible they are using old version IOS.  

Reff :

http://msexchangeguru.com/2011/07/14/outlook-meeting-vanishing/
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 
John ChristopherAnylystCommented:
Is there any rules at global level ? if you create a new user - will it also behave same  ? all users in same database/server/site ?  more info please -  is it only on specific folders  ?
0
 
John ChristopherAnylystCommented:
If owa its working fine then , there is no issues with the mailbox and I would suspect Outlook or email client on mobile device - as you have already reconfigured the profile - it may be a server rule on Outlook.
0
 
jmahlmannAuthor Commented:
I added a brand new user to the AD, exchange and on a brand new work station. Same issue.

10:48:42 Error synchronizing message 'testing august'
10:48:42              [80004005-501-80004005-324]
10:48:42              The client operation failed.
10:48:42              Microsoft Exchange Information Store
10:48:42              For more information on this failure, click the URL below:
10:48:42              http://www.microsoft.com/support/prodredirect/outlook2000_us.asp?err=80004005-501-80004005-324
10:48:42 Moved a message that failed synchronization to 'Local Failures'. Message subject -> 'testing august'. You can view this message in your offline folder only
0
 
jmahlmannAuthor Commented:
the brand new user is not connected to any mobile device.
0
 
JohnBusiness Consultant (Owner)Commented:
The problem is not likely an Exchange problem. Exchange works well and in your case OWA is working.

Smart Devices are not involved according to your tests.

Multiple users are involved and new user profile has the same issue.

So then:  Look for conflicting software on your computers (legacy software, conflicts, conflicting anti virus software and so on).
0
 
jmahlmannAuthor Commented:
I solved the issue. I had to shut down every exchange service one at a time. Leave them off for 5 minutes and then boot them up one by one again.  I'm not sure which was it was that fixed it, but it's fixed. I know it was the information store as I tried that one separately and it didn't do anything.
0
 
jmahlmannAuthor Commented:
No one else gave me a resolution close to the actual fix I found.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 5
  • 2
  • 2
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now