Outlook 2010 IMAP - cannot connect to server

Hi there. I have had an ongoing problem with a customers PC or more specifically outlook 2010.

The system is windows 7 x 64 with outlook 2010.

The problem is with outlook connecting to the yahoo server via IMAP.

I have tried everything I can think of and now I have completed a fresh install of windows and outlook. I have not installed anything else except for office 2010.

So I setup a new account in outlook with IMAP. The server settings are all as recommended:
Incoming Server imap.mail.yahoo.com
Outgoing Server smtp.mail.yahoo.com
Incoming Port 993 (requires SSL)
Outgoing Port 465 or 587 (requires SSL/TLS)
Username Full email address with @xtra.co.nz e.g. joe.bloggs@xtra.co.nz
Password

When completing, it seems to connect to the out going server OK and the outlook test message can be seen in the customers webmail, but I get the error: "cannot connect to server" or "your server unexpectedly terminated the connection" and no emails ort folsers can be synced. Works fine on his android smart phone. Error is also as per the attachment.

The service provider is Spark (Was Telecom NZ).

Any suggestions would be greatly received.

Thanks and Regards.
Untitled.png
LVL 1
MXDEWDAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
MXDEWDConnect With a Mentor Author Commented:
Turns out Xtra (now Spark) - provided by Yahoo has absolute crap support for IMAP in every aspect. Especially with outlook 2013.

I have told customer to go to Outlook.com - problem solved.
0
 
MXDEWDAuthor Commented:
Sorry, also for got to mention, disabled windows firewall.
0
 
David Johnson, CD, MVPOwnerCommented:
Settings from Yahoo.
   Yahoo! Mail IMAP server address: imap.mail.yahoo.com
    Yahoo! Mail IMAP user name: Your complete Yahoo! Mail email address ("example@yahoo.com", e.g.)
    Yahoo! Mail IMAP password: Your Yahoo! Mail password
    Yahoo! Mail IMAP port: 993
    Yahoo! Mail IMAP TLS/SSL required: yes

Open in new window


Incoming Server imap.mail.yahoo.com
Outgoing Server smtp.mail.yahoo.com
Incoming Port 993 (requires SSL)
Outgoing Port 465 or 587 (requires SSL/TLS)
Username Full email address with @xtra.co.nz e.g. joe.bloggs@xtra.co.nz
Password

Open in new window


Did you check the: outgoing email requires authorization and you have checked use receive adddress (this is in the tab to the left of the connections tab
0
 
MXDEWDAuthor Commented:
Thanks for the response.

The settings you provided are exactly what I have used.

A bit more info, a couple of months ago when I first set this up - it was working OK with the occasional server connection error. Now it does it all the time, with the brand new setup as well as on my own computer.
0
 
MXDEWDAuthor Commented:
It was the only working solution provided.
0
All Courses

From novice to tech pro — start learning today.