[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Send delegate items style for outlook 2013 (Online Mode)

Posted on 2014-12-09
3
Medium Priority
?
681 Views
Last Modified: 2014-12-14
We're currently using Outlook 2013 (online mode) but about 20 of the 50 users are using multiple mailboxes.
So a user has full, send as, send as behalf permissions on the delegated mailboxes.

I have tried to add a register key called DelegateSentItemsstyle : dword 000001
\\HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Preferences\DelegateSentItemsStyle   (1), but this solution doesn't work because outlook is in Online mode and if I switch it to cache mode then it works but the amount of storage for the ost's is sizing up pretty quick.

The other solution is to add multiple exchange accounts in outlook 2013 but the searching is not optimum.

Can you provide me with a solution to handle this problem, unfortanely exchange 2013 hasn't got the exchange 2010 rollup 4 for changing a setting for the delegate send items on a specific mailbox through powershell

We have a terminal server environment (Windows server 2012 R2).
0
Comment
Question by:Program1981
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 24

Expert Comment

by:VB ITS
ID: 40488822
Unfortunately there is no fix for this if you have Outlook running in Online Mode with Exchange 2013. See this article from Microsoft for confirmation: http://support.microsoft.com/kb/2703723/en-au

Microsoft say you will either need to use cached mode (not ideal on a 2012 RDS environment) or live with the problem. Why Microsoft did not bring across the Set-MailboxSentItemsConfiguration cmdlet from Exchange 2010 is beyond me though as this was a very useful command.
0
 

Accepted Solution

by:
Program1981 earned 0 total points
ID: 40489019
Solution is to add all delegate mailboxes as Exchange accounts for the time being. I'll test it out and check if it will work for a period of time.
0
 

Author Closing Comment

by:Program1981
ID: 40498750
it works for the time being
0

Featured Post

Veeam Task Manager for Hyper-V

Task Manager for Hyper-V provides critical information that allows you to monitor Hyper-V performance by displaying real-time views of CPU and memory at the individual VM-level, so you can quickly identify which VMs are using host resources.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

You might have come across a situation when you have Exchange 2013 server in two different sites (Production and DR). After adding the Database copy in ECP console it displays Database copy status unknown for the DR exchange server. Issue is strange…
How to deal with a specific error when using the Enable-RemoteMailbox cmdlet to create a mailbox in the cloud-based service, for an existing user in an on-premises Active Directory.
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles from a Windows Server 2008 domain controller to a Windows Server 2012 domain controlle…

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question