sharepoint 2013

why i cant find VIDEO AND AUDIO under my sharepoint ?
p
apollo-13Asked:
Who is Participating?
 
Mark GalvinConnect With a Mentor Managing Director / Principal ConsultantCommented:
Hi

Need some more information please. Whats the backend - is it Office 365/SharePoint Online or is it on premise?

As per http://sharepoint.stackexchange.com/questions/3753/video-and-audio-button-missing :
"SharePoint 2013 might require activation of Video and Rich Media site collection feature for this button to appear.

The feature adds the Site assets library app type to the site collection. Also, the Video and Audio button appears in rich text editors across the site collection (content editor webpart, pages, edit forms with rich multiline text)."

Hope this helps
Thanks
Mark
0
 
apollo-13Author Commented:
i have intern server sharepoint 2013 foundation installed
0
 
apollo-13Author Commented:
how can i add asset libry ?
0
Cloud Class® Course: CompTIA Healthcare IT Tech

This course will help prep you to earn the CompTIA Healthcare IT Technician certification showing that you have the knowledge and skills needed to succeed in installing, managing, and troubleshooting IT systems in medical and clinical settings.

 
apollo-13Author Commented:
nop link not workin
0
 
Mark GalvinConnect With a Mentor Managing Director / Principal ConsultantCommented:
Hi again

When you say 'link not workin' do you mean that the web page it takes you to inst working (for you - its works fine for me) OR that you have followed the settings described in the link and that hasn't worked.

You will find that providing as much information as possible will help us find a suitable solution for you.

Thanks
Mark/
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.