Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

WSUS Client - Windows could not search for new updates.

Posted on 2014-12-09
2
Medium Priority
?
456 Views
Last Modified: 2016-02-20
My WSUS server has been broken for a while. I currently have it configured through group policy.

On client computers, windows update tells me "Windows could not search for new updates" Code 80072F8F

Every computer on my domain runs into this issue. I installed a diagnostic tool and it told me this:

# Solarwinds® Diagnostic Tool for the WSUS Agent
# 12/8/2014
Machine state
  User rights:                                       User has administrator rights
  Update service status:                             Running
  Background Intelligent Transfer service status:    Running
  OS Version:                                        Windows 7 Professional  Service Pack 1
  Windows update agent version:                      7.6.7600.320 (WU Agent is OK)
Windows Update Agent configuration settings
  Automatic Update:                                  Enabled
  Options:                                           Notify before download and installation
  Use WSUS Server:                                   Enabled
  Windows Update Server:                             https://myservername
  Windows Update Status Server:                      https://myservername
  WSUS URLs are identical:                           Identical
  WSUS URL is valid:                                 Valid URL
WSUS Server Connectivity -- The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel.
  clientwebservice/client.asmx:                      Error: TrustFailure
  simpleauthwebservice/simpleauth.asmx:              Error: TrustFailure
  content:                                           Error: TrustFailure
  selfupdate/iuident.cab:                            Error: TrustFailure
  iuident.cab:                                       Error: TrustFailure

How can I resolve?
0
Comment
Question by:Scubber
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
2 Comments
 
LVL 35

Accepted Solution

by:
Seth Simmons earned 2000 total points
ID: 40489841
if your wsus server is on 2012, the default port is 8530; 8531 with SSL
if you are using SSL (as it appears in the output) then your server definition in your GPO should be https://servername:8531
1
 

Author Closing Comment

by:Scubber
ID: 40489882
Well, that did it. So simple, thanks
0

Featured Post

Ask an Anonymous Question!

Don't feel intimidated by what you don't know. Ask your question anonymously. It's easy! Learn more and upgrade.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The reason that corporations and businesses use Windows servers is because it supports custom modifications to adapt to the business and what it needs. Most individual users won’t need such powerful options. Here I’ll explain how you can enable Wind…
OfficeMate Freezes on login or does not load after login credentials are input.
This tutorial will walk an individual through the process of configuring basic necessities in order to use the 2010 version of Data Protection Manager. These include storage, agents, and protection jobs. Launch Data Protection Manager from the deskt…
This tutorial will walk an individual through the process of installing the necessary services and then configuring a Windows Server 2012 system as an iSCSI target. To install the necessary roles, go to Server Manager, and select Add Roles and Featu…

636 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question