Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

How to connect a RTH6500WF to my home network

Posted on 2014-12-09
3
Medium Priority
?
5,875 Views
Last Modified: 2015-01-03
Honeywell offers a Wi-Fi Programmable Thermostat model RTH6500WF which is accessable via a network. However they dedided to set the address of the device to 192.168.1.1. As most networking familiar folks know, this is often the gateway address for home networks.

This means I had to change my gateway and reset all of my device to point to the new gateway address. With that out of the way the silly thing still does not appear when I enter its default address. It may have to do with timing where I need to make sure it is flashing Wifi setup. However I have tried 7 time to connect an only my iphone can connect to that network but is then disconnected after about 5 mins. I have never connected from my laptop. Maybe it has to do with the encryption settings so I might play with that.
0
Comment
Question by:Henry Gage, Jr.
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 12

Expert Comment

by:Sommerblink
ID: 40490419
I don't have this device, but reading the manual (http://content.abt.com/documents/54255/RTH6580WF_manual.pdf), it seems that you didn't need to redo your home network to accommodate this device.

You were supposed to connect to the wifi network in your home called "NewThermostat_123456" (page 27).

Once connected to that wireless network (it is broadcasted by the thermostat), you go through a web interface to connect the thermostat to your home's existing wireless network. It mentioned that the IP was 192.168.1.1, in the event that your wireless device did not automatically redirect to the themostat's webpage located at that same IP address.
0
 

Accepted Solution

by:
Henry Gage, Jr. earned 0 total points
ID: 40522172
Sorry for the delay in my reply. A root issue with this thermostat is the choice of 192.168.1.1 as the address of the web page used to manage the network. A wireless access point (WAP) is intended to bridge between a wireless device and a wired network. The second issue I have with the design is the thermostat is not connected to any network yet it starts as a WAP so the there is not connection to a network through the thermostat.

With that said, the idea of connecting to the web page offered by the thermostat (192.168.1.1) is an ip address conflict with many home networks. Typically if one enters this address the landing page is a login for their router/gateway. To have a hope of this working I reset my entire network to a different address for the gateway and reset all devices so they point to the new gateway. Because the thermostat is not connected to a wired network, the only way to communicate with it is through a wireless connection.

After resetting my network then I was able to connect to the "NewThermostat_???" WAP but only by using my iphone. My laptop never connected after 7 attempts. Using my iphone, after it connected then it automatically rerouted to the thermostat landing page where I would select to join my home network. With 5+ attempts, this would disconnect and not work.

I called Honeywell and spoke to a rude operator that wanted me to repeat everything that I had already tried 7 times without success. Once again it didn't work. I wanted to get some new idea and was asking questions but the fellow got frustrated claiming I didn't want his help and he hung up on me. Feeling abandoned I decided to apply my skills and thing of back doors.

Because it was able to briefly connect with my iphone I repeated all of the steps (startying with entering a code to set the thermostate in searching mode again. After connecting to the WAP I immediately opened a browser on my phone and went to the ip address: 192.168.1.1. This time after selecting my home network (just like I had done before) the connection was successful. Finally the thermostat was connected to my home network. I was happy.

Unfortunately a few days later the thermostat disconnected from my home network. When I decide to try a few new ideas I will update notes here.
0
 

Author Closing Comment

by:Henry Gage, Jr.
ID: 40528915
I tried what was suggested already and that didn't fix it. I called Honeywell and they eventually hung up on me. After resorting to a hacking approach of guessing an alternative approach, then I was able to connect.
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I use more than 1 computer in my office for various reasons. Multiple keyboards and mice take up more than just extra space, they make working a little more complicated. Using one mouse and keyboard for all of my computers makes life easier. This co…
Backups and Disaster RecoveryIn this post, we’ll look at strategies for backups and disaster recovery.
This video teaches viewers how to process images for a time-lapse video. Programs required: Adobe Lightroom, Adobe After Effects, Video Editing Program. In Adobe Lightroom: Import sequence image files into Adobe Lightroom: Develop settings of an I…
Loops Section Overview
Suggested Courses

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question