Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3114
  • Last Modified:

SMB Scanning to Konica Minolta

Very perplexed here.
Went into customer today to setup some simple SMB scanning.  Logged into the device and setup SMB scans.  The customer wanted to scan to each PC.     I have the user id and password of each one.  I have setup on each PC a scanner folder that is shared and has full permission to write to.     I would do test scans and would get "Job has been done improperly. check the log".    After trying many different things, I was able to change the scan setting to go to the IP address vs the actual name of the PC.  This could work long term, but some of these devices are laptops and are highly likely to change ip's, so tomorrow they may have a different IP.    I have setup these devices before and they worked.  The PCs are Win 7 and Win 8.    If I check the log on the scanner, it shows the message, "Deleted due to error".   It took me twice as long as it should have to do this task.   Any thoughts on why the device is behaving as it is?
0
Kevin Caldwell
Asked:
Kevin Caldwell
2 Solutions
 
SommerblinkCommented:
So, sorry if some of these are stupid questions - but here they are:

1) Have you verified that the DNS server(s) that the scanner is using are the same DNS servers which can resolve the names of these laptops?

2) Were you able to resolve the hostname/FQDN of the laptop using the DNS servers used above from a standard corporate computer?

3) In the Scan-to-PC setting, did you refer to the hostname or the FQDN of the laptop in the setting?

4) If you just used hostnames, did you enter into the scanners' network settings a 'Domain Suffix'? Example. There is a computer called 'notebook01' and the Active Directory domain is called 'mycorp.com'. If the scanner requests exactly the following from DNS 'notebook01.', the DNS server is going to not give the correct answer (yes, that period at the end is intentional). By specifying the FQDN, we eliminate the potential trouble of not having a domain suffix search specified.

Thanks!
0
 
AkinsdNetwork AdministratorCommented:
If the network is a Domain infrastructure, then the netbios name may suffice as the hostname.

If however they are not in a domain setting, do an ipconfig /all to determine what the suffix is. Some ISP routers will leave it black, hence the hostname will resolve without the suffix. If not, the FQDN would need to be used.

Alternatively, you can either set the IP statically or reserve the IP in DHCP so it doesn't change. Another option is to just configure a static Alternate IP address and use that instead.

Hope this helps
0
 
hdhondtCommented:
I've requested that this question be deleted for the following reason:

Not enough information to confirm an answer.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now