• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 156
  • Last Modified:

Excel 2010 file read only

Surprisingly I could not find this with a search.  Some, not all, Excel files created by myself will not let me save them because they are read only.  I have unchecked everything in the Trust Center.  I found references to the "Microsoft Office Button", which leads to Backstage, but cannot find it!  And the description implies it is nothing more then the Options Trust Center GUI anyway.  I either get "read only" or "Cannot save to this location, do you want to save in your Documents?"

uSoft just really makes it hard to manage files when I created them, and am the only user of this machine in my home office.

Office 2010
Windows 8.1Pro
Toshiba notebook
0
Mike Caldwell
Asked:
Mike Caldwell
  • 3
  • 2
1 Solution
 
JohnBusiness Consultant (Owner)Commented:
Normally anything you can create you can open and work on.

If you had saved the problem files to a CD / DVD, that makes them read only. I think when you bring them back, they remain read only.

Using Windows Explorer, find a problem file, right click on it, select Properties, uncheck the read only box. Now see if you can open the file, work on it and save it normally.
0
 
Mike CaldwellDirector of Business Development, AnaquaAuthor Commented:
I did create it, and it was never saved to anything except a local HDD.  However this is a new machine, so I copied several hundred K files from the old machine to this one.  But the read only box was not checked, and I went through each drive (I have five logical drives) and made sure everyone on planet earth had permission.  It is consistent on a given file, but the ones with the problem are a small %.  Still, I need them to save after modification.
0
 
JohnBusiness Consultant (Owner)Commented:
Take one of the problem files, open it, and then save it as a new name. Does the new name work?
0
 
Mike CaldwellDirector of Business Development, AnaquaAuthor Commented:
Yes.  I had done that before.  I was hoping to figure out what causes this but no use driving it to the ground when there is a work around.  I was trying to avoid saving under a new name, deleting the old file, then renaming the new one.  Thanks for your time.
0
 
JohnBusiness Consultant (Owner)Commented:
Thanks Mike, and I was happy to help.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now