Update Rollup 8 For Exchange 2010 SP3 problems

Hi. Somehow the UR8 for Exchange 2010 overruled our patch schedule last night, and installed on 3 Exchange 2010 servers. After that I'm getting quite alot of strange problems on the Outlook clients connected to these servers, i.e. it fails when trying to reply to sent mails, typically the same message as if someone has sent mails to far too many recipients;

0x80004005-00000000-00000000 <-- When googling this, it returns hits like these; Error is [0x80004005-00000000-00000000]. Some articles i found were pointing to max. recipients limits issue.

However, the max recipients limits and similar were definitely NOT the issue right then.

Anyone experienced the same?
Who is Participating?
FMDCPASConnect With a Mentor Commented:
Yep. According to the MS Exchange blog, they're aware of the issue and advise to uninstall Rollup 8 if you have it installed and wait until they release a fixed version of the rollup.

Following a thread on another forum regarding this issue. Having the same problems here. So far the only fix ive seen recommended and supposedly working is to uninstall RU8 and reinstall RU7. Have not tried this yet myself, however.
We are experiencing the same issue. We are trying to get in touch with an "Exchange Expert" through one of our vendors to see if we can determine the exact cause of the issue.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.