Solved

Help me connect to my MS SQL 2012 Server Express

Posted on 2014-12-10
9
91 Views
Last Modified: 2014-12-10
I just installed MS SQL 2012 Server Express and I want to get going.
I installed SQLEXPR_x64_ENU.exe and SQLManagementStudio_x64_ENU.exe sperately and the process ran through.
Then I opened SQL Server Management Studio.
I advanced as far as the form and message below.

During installation I noticed that I got full permissions.
I have not set my Windows 7 up with a password.
Opening form and error message.
Can you direct me further please.
0
Comment
Question by:Fritz Paul
  • 5
  • 3
9 Comments
 
LVL 15

Expert Comment

by:Haris Djulic
ID: 40490972
Hi,

are you sure about the instance name? Since the error is related to that and not your credentials.

Try to use browse option and then select the available instance .
0
 
LVL 46

Expert Comment

by:Vitor Montalvão
ID: 40490993
Open the SQL Server Configuration Manager (menu Start/MS SQL Server/Configuration Tools) and click in SQL Server Services and post here a snapshot of that screen.
0
 

Author Comment

by:Fritz Paul
ID: 40490996
Hi,
I expanded my picture to show what I see if I "browse for more" (red box) and also on my Programs directory (green box).
The name seems correct.
Any other idea?
Instance Name
0
 

Author Comment

by:Fritz Paul
ID: 40491009
Am I right to say the instance is not running?

How little can one know when you embark on a new technology? :-)

How do I start it.

Stopped
0
Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

 

Author Comment

by:Fritz Paul
ID: 40491076
I don't get further than this stage.
0
 
LVL 46

Expert Comment

by:Vitor Montalvão
ID: 40491101
Just right click in the SQL Server and chose the Start option. Do the same for the SQL Server Browser service. You can define both to start automatically when Windows starts.
SQL Server Agent is not available for SQL Express Edition so you don't need to do nothing with it.
0
 

Author Comment

by:Fritz Paul
ID: 40491283
OK, It worked with SQL Server,
but there the start option is greyed out for the SQL Server Browser service option.
Your comments please?
0
 
LVL 46

Accepted Solution

by:
Vitor Montalvão earned 500 total points
ID: 40491290
Means that the service is Disabled. Right-click on it, chose Properties, go to Service tab and set the Start Mode to automatic.
Now you can try to Start it again.
0
 

Author Closing Comment

by:Fritz Paul
ID: 40491535
Thanks,
Running now.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction SQL Server Integration Services can read XML files, that’s known by every BI developer.  (If you didn’t, don’t worry, I’m aiming this article at newcomers as well.) But how far can you go?  When does the XML Source component become …
The Delta outage: 650 cancelled flights, more than 1200 delayed flights, thousands of frustrated customers, tens of millions of dollars in damages – plus untold reputational damage to one of the world’s most trusted airlines. All due to a catastroph…
This video shows, step by step, how to configure Oracle Heterogeneous Services via the Generic Gateway Agent in order to make a connection from an Oracle session and access a remote SQL Server database table.
Via a live example, show how to set up a backup for SQL Server using a Maintenance Plan and how to schedule the job into SQL Server Agent.

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now