Solved

Inbound Mail TLS Issue for certain domains

Posted on 2014-12-10
3
743 Views
Last Modified: 2016-02-25
Dear Experts,
I have a client, we have recently moved to exchange 2013 with mail being proxied via a Sophos UTM. The system works well and the client recieves inexcess of 8000+ spam emails daily which the UTM catches.

One of the suppliers that emails in gets this message:

Delay Report
Your message:
Re: Test Outbound
addressed to: user@domain.com
has the following delivery status:
451 4.7.5 [internal] TLS negotiation failed
What should you do?
This message is an informational Delivery Status Notification and does not require any further action.
Delivery to the recipients indicated above has been delayed.  You do not need to resend this message.  The server will continue to attempt message delivery.


I do not see the attempted delivery on the UTM SMTP logs, where as all the other mail is there whether it is being delivered to the exchange server or being quarantined or blackholed. I have also excluded the domain.com from TLS checking on the UTM, still nothing.

It is my belief the issue is with the sending servers? Could someone please help.
0
Comment
Question by:bluewaveit
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 16

Accepted Solution

by:
Rajitha Chimmani earned 500 total points
ID: 40492443
Appears to be on the sending end. It appears they have a forced TLS configuration. Have them disable TLS and try sending an email
0
 

Author Comment

by:bluewaveit
ID: 40493675
Thank you for your comment, I have completed yet testing and have passed it back to their IT support team.
0
 

Expert Comment

by:pizzaman7
ID: 40509679
This is terrible advice.  I have Exchange 2013 SP1 with a Sophos UTM proxying the mails as well.  I had to upgrade to version 9.304-9 for the TLS Negotiation to take place between Exchange and GMail.  Good luck trying to get GMail to stop sending out mail requiring TLS.  It probably is a good thing.  I did not have to do anything else.  By default Sophos will adapt automatically to the type of negotiation the sending server requires.
0

Featured Post

Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
After hours on line I found a solution which pointed to the inherited Active Directory permissions . You have to give/allow permissions to the "Exchange trusted subsystem" for the user in the Active Directory...
In this video we show how to create a Shared Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Sha…
In this Micro Video tutorial you will learn the basics about Database Availability Groups and How to configure one using a live Exchange Server Environment. The video tutorial explains the basics of the Exchange server Database Availability grou…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question