upgrade to yosemite - no sound

I upgraded this morning.  Now i have no sound.  It is set to mute.  I checked system preferences and mute is NOT checked there.  I googled it and others are also having this problem.
nsitedesignsAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
serialbandConnect With a Mentor Commented:
I've found that in the latest yosemite, the sound messes up.  If you plug in a headphone/mic and unplug it, it sometimes resets.  Also, if you go to System Preferences --> Output and select the correct sound output, even if it's the only one, it "fixes" itself.
0
 
SimonCommented:
What hardware (Mac model) are you using? Which OS version did you upgrade from - Mavericks?
0
 
strungCommented:
Here is the official answer from Apple:

http://support.apple.com/kb/PH18958
0
Get 10% Off Your First Squarespace Website

Ready to showcase your work, publish content or promote your business online? With Squarespace’s award-winning templates and 24/7 customer service, getting started is simple. Head to Squarespace.com and use offer code ‘EXPERTS’ to get 10% off your first purchase.

 
strungConnect With a Mentor Commented:
You could also try resetting the PRAM by cold booting while holding down the Command-Option-p-r key combination until you hear the startup chime a third time.
0
 
nsitedesignsAuthor Commented:
FYI, the link to the apple site did not work.
0
 
strungCommented:
That's odd. It seems to be working now.
0
 
nsitedesignsAuthor Commented:
I tried again and it doesn't work.  I am using safari.
0
 
strungCommented:
I am using Safari too. Strange the link isn't working for you. It is for me. Try cutting and pasting

http://support.apple.com/kb/PH18958

into your browser location window.
0
 
serialbandCommented:
Are you behind a proxy or a firewall?  Those links work for me in Chrome, Firefox, Opera Next and Safari.
0
 
nsitedesignsAuthor Commented:
In safari ox 10.10.1 I can go the page.  It opens a white page.  Nothing on the screen.  In ff I can go to the page.  Strange.  Thansk again.!
0
 
serialbandCommented:
In Safari, try this:

Open this first:
http://support.apple.com/

Then open this:
http://support.apple.com/kb/PH18958

I think Apple sets some weird cookies for safari.
0
 
nsitedesignsAuthor Commented:
That did it!  I can view the page.  Thanks!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.