Missing navigation arrows in windows exlporer

Posted on 2014-12-10
Last Modified: 2014-12-12
Hi all, as the title states, the navigation (back and forward) arrows are grayed out/missing in windows explorer. I have run sfc/scannow to which no issues were found. Run various windows fix tools, still no joy. We are on a corporate network and system restore is disabled by GPO, so that is not an option. The computer is W7 x64. I tried logging as myself to see if the issue was profile related, they are grayed out/missing for me as well. I welcome any suggestions.
Question by:xzay1967
  • 7
  • 4
  • 2
  • +1

Expert Comment

ID: 40492818
Is it grayed out or is it missing? It can't be both. Can you upload a screenshot?
LVL 50

Expert Comment

ID: 40492876
Run System Restore to a time before this started
LVL 70

Expert Comment

ID: 40493081
Please confirm you have the address bar? but missing the backspace arrows
address barHave you done some tweaking?
How do I show/hide the Command Bar (aka Folder Band) in Windows Explorer?
Confirm you have not modified windows registry or using a 3rd party theme?
As it is known as the Folder Band in Windows Explorer, if a 3rd party theme is installed it may have disabled or  modified the ShellStyle.dll for the current Windows theme
How to Customize Command Bar in Windows 7 Explorer? Add Cut, Copy, Paste and Other Useful Buttons
Installed any software recently?
Using multiple monitors? VM?
Using shortcut keys.
The simplest trick is to repair its DLLs try the system file checker go to your start orb run type in sfc /scannow
This will revert all modified system DLLs back to their original state.

Author Comment

ID: 40494432
Thanks for the responses.
@Merete, your screenshot is spot on, that is exactly what my explorer window looks like. I also mentioned that I already ran sfc and it came back with nothing. This is a physical machine, not a vm, no third party themes installed. Users don't have local admin, so they are unable to install any software. I am leaning towards a possible patch that may have been pushed out by LANDesk. She is the only user having this issue, so I am still unsure.
@jcimarron, I already expressed that system restore has been disabled on all computers, this is not a home computer.
LVL 70

Accepted Solution

Merete earned 500 total points
ID: 40495362
Hi xzay1967 unless it is a group policy restriction gone wrong,
I am only in the main library.
When I click on documents then the backspace is dark blue?
blue back arrowI'll throw in my testing see if anything lights a spark for you to look into.
Just to confirm  the user has the address bar but not those two tabs?<< the menu bar is there not hidden the address bar is there?
When you open the view what  options do you see? customise use standard buttons?
Is the user using windows classic there or the AERO?
If they are just invisible as per my screenshot that is because I haven't opened a folder there.

I tried to replicate it thinking it could be a location but no, this is the explorer Microsoft window
I looked in my settings for the address bar and do not have customise from View>toolbars>only lock or google.
Looking internet explorer window view
IE view toolbarsfolders options always show menu
There is nothing to set in the group policy editor for this either as the back ./ forward button is part of the menu.
gpedit dot msc internet explorer browser menus
gpedit dot msc internet explorer browser menusCould you post a screenshot please.

Author Comment

ID: 40496439
Hey Merete thanks for your response. I will answer your questions now:

Just to confirm  the user has the address bar but not those two tabs?<< the menu bar is there not hidden the address bar is there? [yes she has the address bar, just missing the arrows
When you open the view what  options do you see? customise use standard buttons? [Not sure where you are referring to for this] In windows explorer I do not see those options
Is the user using windows classic there or the AERO?She is using Aero
If they are just invisible as per my screenshot that is because I haven't opened a folder there.
UI thought about the GP possibility, but then that would have affected other users as well

Author Comment

ID: 40496957
OK I got it fixed, by deleting the following keys HKLM\Software\Policies\Microsoft\Internet Explorer\Toolbars\Restrictions . When I looked at, this is what it looked like
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Toolbars\Restrictions]
Once I deleted the key, I had her reboot, and voila.  Thanks for all that contributed, especially Merete.
Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.


Author Comment

ID: 40497359
I've requested that this question be closed as follows:

Accepted answer: 0 points for xzay1967's comment #a40496439

for the following reason:

While this did not solve the issue, it was still a great assistance.

Author Comment

ID: 40496982
I forgot to mention that the keys were actually set to 1, setting them to 0 did not fix it, I had to delete the entire Restrictions folder.
Below is what they actually looked like when I first discovered them
[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Internet Explorer\Toolbars\Restrictions]

Expert Comment

ID: 40497319
It would help in the future if you made the distinction between Internet Explorer and Windows Explorer. In the beginning you posted that it was Windows Explorer but for your solution you deleted registry keys for IE.
LVL 70

Expert Comment

ID: 40497360
Didn't you find this solution with my assistance xzay1967 ?
I worked had helping you :)
Can I have an assisted answer?
 I did mention I would throw in my testing see if anything lights a spark for you to look into http:#a40495362
Internet Explorer browser is the same as windows explorer and I mention looking at internet explorer browser?
I understood that IE can effect windows explorer settings from my own experiences.
Thank you.

Author Closing Comment

ID: 40497513
Granting points for pointing me in the right direction. I realize my mistake in the initial awarding of points, I did not realize that I picked my own solution, my apologies. Thanks for objecting.
LVL 70

Expert Comment

ID: 40497522
Thank you kindly, looks like I'll eat tonight (grins)

Author Comment

ID: 40497529
lol, again sorry for the mix up.

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Disk Full 16 65
Authenticated Users 5 26
Name space syntax error 12 43
Entity Framework 7 32
I recently purchased an HP EliteBook 2540p notebook/laptop. It has two video ports on it – VGA and DisplayPort. HP offers an optional docking station for the 2540p that also has both a VGA port and a DisplayPort. There are numerous online reports do…
So many times I have seen the words written in a question "if only I could show you" or " I know how hard it is for you since you can't see it" in any zone. That has inspired me to write about this tool in windows 7 called "Problem Steps Recorder…
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…

920 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now