Solved

URL shortcuts not working - Missing "web document" tab

Posted on 2014-12-10
3
1,221 Views
Last Modified: 2014-12-11
Half of my favorites links have become unusable. I get "The target "" of this Internet Shortcut is not valid. Go to the internet shortcut property sheet and make sure the target is correct"  

We are using redirected folders and this happens on all computers. This also happens if I browse to the favorites folder and try to open the link. I found that this issue happened to Vista from the link below and tried that method but it did not work. This only happens to this user.


3. In the left pane of this location, right click on the FeatureControl key and create its subkey named FEATURE_URLFILE_CACHEFLUSH_KB936881 by navigating New -> Key.

Now highlight the new subkey so created, and head on toright pane of the registry location HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_URLFILE_CACHEFLUSH_KB936881, create a new DWORD value using Right click -> New -> DWORD Value.

Name this new DWORD as iexplore.exe. Double click on this newly created to modify its Value data:

http://www.thewindowsclub.com/target-of-internet-shortcut-is-not-valid-ie
0
Comment
Question by:Larry Kiterling
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
3 Comments
 
LVL 12

Accepted Solution

by:
Sommerblink earned 500 total points
ID: 40493156
Well, I like to reference Microsoft's KB when enacting their fixes. Checking out http://support.microsoft.com/kb/936881 tells me a few things:

1) This was valid only for IE7 - Windows 7 never shipped with that version.
2) There was an accompanying hotfix that required the registry change you made, to activate the hotfix.
3) This hotfix was subsequently rolled into a later service pack for Vista.

Did you try resetting the permissions of the Favorites folder, as was suggested in one of the comments below?

Frank Denton

I had the same problem in windows 7. Under c:\users\username go to favorites properties/security/advanced/change permissions and check replace all child object permissions with inheritable permissions and apply. Also works for desktop acceess issues.
I would give this a shot and let me know if that works. Of course, you may need to go to a different location than above, since you're doing redirected folders.
0
 

Author Comment

by:Larry Kiterling
ID: 40493715
That did not work.
0
 

Author Closing Comment

by:Larry Kiterling
ID: 40493917
I had to remove permissions from the folder and re-add it.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Possible fixes for Windows 7 and Windows Server 2008 updating problem. Solutions mentioned are from Microsoft themselves. I started a case with them from our Microsoft Silver Partner option to open a case and get direct support from Microsoft. If s…
When you try to extract and to view the contents of a Microsoft Update Standalone Package (MSU) for Windows Vista, you cannot extract the files from the MSU. Here we are going to explain how to extract those hotfix details without using any third pa…
This Micro Tutorial will teach you how to change your appearance and customize your Windows 7 interface to your unique preference. This will be demonstrated using Windows 7 operating system.
This Micro Tutorial will give you a basic overview of Windows DVD Burner through its features and interface. This will be demonstrated using Windows 7 operating system.
Suggested Courses

624 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question