Solved

Server 2008 R2 Hanging at Startup

Posted on 2014-12-11
3
134 Views
Last Modified: 2014-12-19
Hello,

I recently setup a server for running backup exec 2014. I performed a fresh install of Server 2008 R2 x64. After the install, I downloaded and installed the drivers for the Adaptec SCSI card I needed to Connect to the Quantum DLT v4 Tape library. I then Installed the latest Driver I could find for the Tape Library.

After that I checked the Device manager to make sure that all the drivers showing a good.

I then Installed Backup Exec 2014 successfully.

After the Installation I went to the Storage tab and chose to Inventory and Catalog option so that I could access the contents of the tapes that are on the Tape Library.

Everything was running smoothly until I chose to inventory the Tape library. After I did this, I left it to run for little while to complete the task.
When I came back the Server was completely Hung; so I rebooted the Server to see if it would boot backup, but now it hangs on the Screen that says Applying Computers settings. I can boot into safe mode, so I'm assuming it might be a driver conflict issue?
Not totally sure, but would appreciate any input.

Thanks
0
Comment
Question by:jkellyg78
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 22

Expert Comment

by:David Atkin
ID: 40495636
Hello,

I would try removing the tape drive from device manager whilst in Safe Mode and then rebooting to see if you can login normally.

If it does log in normally then try another driver and reboot.
0
 
LVL 38

Accepted Solution

by:
Hypercat (Deb) earned 500 total points
ID: 40496568
Were you using drivers supplied by Symantec, by the manufacturer or Microsoft drivers?  Generally Symantec recommends using drivers supplied by them, not by the manufacturer or Microsoft.  This article may be helpful:

http://www.symantec.com/business/support/index?page=content&id=HOWTO98943&actp=search&viewlocale=en_US&searchid=1418406037909
0
 
LVL 30

Expert Comment

by:pgm554
ID: 40496972
If you are still having issues ,run the tape diag,it bypasses BE.

http://www.quantum.com/serviceandsupport/softwareanddocumentationdownloads/dltv4/index.aspx
0

Featured Post

Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

New Windows 7 Installations take days for Windows-Updates to show up and install. This can easily be fixed. I have finally decided to write an article because this seems to get asked several times a day lately. This Article and the Links apply to…
This article explains how to install and use the NTBackup utility that comes with Windows Server.
This tutorial will walk an individual through the steps necessary to enable the VMware\Hyper-V licensed feature of Backup Exec 2012. In addition, how to add a VMware server and configure a backup job. The first step is to acquire the necessary licen…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

739 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question