Want to win a PS4? Go Premium and enter to win our High-Tech Treats giveaway. Enter to Win

x
?
Solved

Server 2008 R2 Hanging at Startup

Posted on 2014-12-11
3
Medium Priority
?
143 Views
Last Modified: 2014-12-19
Hello,

I recently setup a server for running backup exec 2014. I performed a fresh install of Server 2008 R2 x64. After the install, I downloaded and installed the drivers for the Adaptec SCSI card I needed to Connect to the Quantum DLT v4 Tape library. I then Installed the latest Driver I could find for the Tape Library.

After that I checked the Device manager to make sure that all the drivers showing a good.

I then Installed Backup Exec 2014 successfully.

After the Installation I went to the Storage tab and chose to Inventory and Catalog option so that I could access the contents of the tapes that are on the Tape Library.

Everything was running smoothly until I chose to inventory the Tape library. After I did this, I left it to run for little while to complete the task.
When I came back the Server was completely Hung; so I rebooted the Server to see if it would boot backup, but now it hangs on the Screen that says Applying Computers settings. I can boot into safe mode, so I'm assuming it might be a driver conflict issue?
Not totally sure, but would appreciate any input.

Thanks
0
Comment
Question by:jkellyg78
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 22

Expert Comment

by:David Atkin
ID: 40495636
Hello,

I would try removing the tape drive from device manager whilst in Safe Mode and then rebooting to see if you can login normally.

If it does log in normally then try another driver and reboot.
0
 
LVL 38

Accepted Solution

by:
Hypercat (Deb) earned 2000 total points
ID: 40496568
Were you using drivers supplied by Symantec, by the manufacturer or Microsoft drivers?  Generally Symantec recommends using drivers supplied by them, not by the manufacturer or Microsoft.  This article may be helpful:

http://www.symantec.com/business/support/index?page=content&id=HOWTO98943&actp=search&viewlocale=en_US&searchid=1418406037909
0
 
LVL 30

Expert Comment

by:pgm554
ID: 40496972
If you are still having issues ,run the tape diag,it bypasses BE.

http://www.quantum.com/serviceandsupport/softwareanddocumentationdownloads/dltv4/index.aspx
0

Featured Post

Learn Veeam advantages over legacy backup

Every day, more and more legacy backup customers switch to Veeam. Technologies designed for the client-server era cannot restore any IT service running in the hybrid cloud within seconds. Learn top Veeam advantages over legacy backup and get Veeam for the price of your renewal

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A procedure for exporting installed hotfix details of remote computers using powershell
After seeing many questions for JRNL_WRAP_ERROR for replication failure, I thought it would be useful to write this article.
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
This tutorial will walk an individual through the process of transferring the five major, necessary Active Directory Roles, commonly referred to as the FSMO roles to another domain controller. Log onto the new domain controller with a user account t…

610 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question