Lync 2013 - My Record menu is grayed out!

I have a mic and camera hooked up, I invite attendees and yet I can't activate the record facility!
(see graphic below)
Who is Participating?
RizzleConnect With a Mentor Commented:
Check conferencing policy assigned to your teacher. Make sure recording is enabled in assigned conferencing policy:

- Allow federated and anonymous participants to record  

- Enabled peer to peer recording

Also is your Lync client up to date?

Have you sent a message and then tried to record?
brothertruffle880Author Commented:
Where can I check federated and anonymous participant recording?   can you give me the menu tree to access?
Enabled peer-to-peer recording.?
How can I check to see if I have the latest lync client?
Md. MojahidCommented:
The recording options disappear when you set the conferencing policy disabled the recording,would you please run the cmdlet Get-CsConferencingPolicy to double check the conferencing policy in Global,Pool and User level?

BTW,are all the users using the same Lync client CALs(Standard CAL,Enterprise CAL and Plus CAL)?

For more
Free tool for managing users' photos in Office 365

Easily upload multiple users’ photos to Office 365. Manage them with an intuitive GUI and use handy built-in cropping and resizing options. Link photos with users based on Azure AD attributes. Free tool!

Mohammed HamadaSenior IT ConsultantCommented:
It depends, it might be your Control panel settings is not enabling the record button for single user or conference. or it might be the Lync client that u are using is the Basic version.
brothertruffle880Author Commented:
We're all using the same lync client: 2013.

IWindows PowerShell
Copyright (C) 2009 Microsoft Corporation. All rights reserved.

Here's what I get when I run Get CS Conferenceing Policy:
PS H:\> Get-CsConferencingPolicy
The term 'Get-CsConferencingPolicy' is not recognized as the name of a cmdlet, function, script file, or operable progr
am. Check the spelling of the name, or if a path was included, verify that the path is correct and try again.
At line:1 char:25
+ Get-CsConferencingPolicy <<<<
    + CategoryInfo          : ObjectNotFound: (Get-CsConferencingPolicy:String) [], CommandNotFoundException
    + FullyQualifiedErrorId : CommandNotFoundException
brothertruffle880Author Commented:
Where, in control panel do I check your settings?
Mohammed HamadaSenior IT ConsultantCommented:
In Conferencing / Conferencing Policy under.
double click on Global and there you will be able to find it under "Recording"
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.