Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 176
  • Last Modified:

Browser redirection

Hello.

Every time I open internet exporer it redirect me to Trovi page. How can I stop this. I run Symantec antivirus and malware bites, I also reset the internet explored to factory still it redirect me.

How can I permanently clean it please.

questions; if I go in the temp file and delete everything that is in there am I going to mess up my pc ?

thanks,
0
Italiabella
Asked:
Italiabella
4 Solutions
 
Dave BaldwinFixer of ProblemsCommented:
Yes, it will probably mess up something.  Right click on your IE icon and select properties.  Make sure there isn't a link after the program name.  That's where I found the last nasty booger.  Also look at your addons in IE and get rid of any you don't recognize.  Then look in Control Panel under Programs and see if you can delete it there.
0
 
10023Commented:
The first thing I do in situations like this is download ccleaner...they are reputable and have a mac program...run it with defaults it's free and works great...
https://www.piriform.com/mac/ccleaner...
0
 
John HurstBusiness Consultant (Owner)Commented:
In addition to the above:

1. Run Process Explorer:  Download, install and run Process Explorer from Microsoft. Look down the left side tree under Explorer. Are there strange looking alphanumeric processes?  If so, kill them, do NOT restart, exit Process Explorer and re-run Malwarebytes. Then restart.

Is Symantec Norton Antivirus or Symantec Endpoint Protection?  If the latter, make sure you are at 12.1.4 or 12.1.5.

2. Look in c:\windows\system32\drivers\etc\hosts.  There should be no entries in this file except for comments.
0
 
VB ITSCommented:
Check Programs and Features or Add/Remove Programs in Control Panel, then uninstall any entries that match or are similar to the below:
Trovi
Trovi Toolbar
Conduit
Search Protect
Now open Internet Explorer > click on Tools in the menu bar (press the Alt key if you can't see the menu bar) or click on the cog icon on the top right corner > go down to Manage add-ons > click on Search Providers on the left > if you see Trovi in the list anywhere, right click on it and click on Remove.

Finally to reset your home page, go back to Tools in Internet Explorer > Internet Options at the bottom > in the General tab, replace whatever that is in the Home page field to www.google.com or whatever website you want as your home page > click OK when done > close then re-open IE. Trovi should no longer be your home page.
Reset-IE-Home-Page.png
0
 
John HurstBusiness Consultant (Owner)Commented:
@Italiabella  - Thank you and I was happy to help.
0

Featured Post

Cyber Threats to Small Businesses (Part 2)

The evolving cybersecurity landscape presents SMBs with a host of new threats to their clients, their data, and their bottom line. In part 2 of this blog series, learn three quick processes Webroot’s CISO, Gary Hayslip, recommends to help small businesses beat modern threats.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now