?
Solved

Exchange 2013 no mail sync using IOS active sync connector

Posted on 2014-12-14
7
Medium Priority
?
515 Views
Last Modified: 2015-01-05
I have an Exchange 2013 installation that appears to work correctly and Outlook Anywhere correctly connects to Outlook running on a remote workstation.  However, when I try to connect an Ipad or Iphone the IOS device correctly connects and verifies the connection using the mail setup however when you open the mail account in IOS mail it appears to connect but displays No Mail.  If you then refresh the display, forcing the IOS device to attempt to sync it sometimes reports it cannot connect or simply does nothing.  I have only ports 80 and 443 open in the firewall and I dont think any others are required since the outlooks work on the laptops.  If you attempt to send a message a local outbox is created but the mail is not sent but reports 'Cannot send Mail The message was rejected by the server'

The main external DNS for the site is remote from the server however I have created a copy of it on the local DNS pointing to the internal addresses, I cant see that is significant.

IOS reports its last update of the mailbox was when it created on the IOS device,  I have checked that the device is not listed in the banned devices in Exchange 2013.  The only other things I can think of that may be significant is that the Exchange Server is running as a VM on a hyper V host and the Domain Controller has the Essentials role installed and is linked to Exchange.

I am sure I am missing something obvious?
0
Comment
Question by:davidchristy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
  • 2
7 Comments
 
LVL 63

Assisted Solution

by:Simon Butler (Sembee)
Simon Butler (Sembee) earned 1000 total points
ID: 40499242
Create a test account and run it through the Microsoft test site at http://exrca.com/ 
Are you using a trusted SSL certificate?
If you browse to OWA on the mobile device, does it work? Do you get any SSL prompts?

Simon.
0
 
LVL 12

Assisted Solution

by:Imtiaz Hasham
Imtiaz Hasham earned 1000 total points
ID: 40499255
I would also ensure you have the latest exchange updates.  You are looking for CU6
0
 
LVL 63

Assisted Solution

by:Simon Butler (Sembee)
Simon Butler (Sembee) earned 1000 total points
ID: 40499260
"You are looking for CU6 "

CU6 is not the latest. CU7 was released last week.
I would also say the same about iOS.

Simon.
0
NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

 
LVL 12

Expert Comment

by:Imtiaz Hasham
ID: 40499263
I have a client with IOS 8 with all updates working fine with CU6, hence I suggested it but CU7 should work equally well...
0
 

Author Comment

by:davidchristy
ID: 40499300
Many thanks,   I can see my exchange 2013 is at build 15632 so that implies that there are no CU's installed.  Windows update is set to Microsoft as well as Windows however CU7 does not appear as an update and I am not sure why.  I can of course download and manually install CU7 or CU8 but is this expected behavior?
0
 
LVL 12

Accepted Solution

by:
Imtiaz Hasham earned 1000 total points
ID: 40499307
CUs do not get installed with Windows Update unfortunately.  It's normal for you to install them...
0
 

Author Comment

by:davidchristy
ID: 40532110
I apologize for the delay in replying on this one, I had to wait for a suitable time to update the cumulative updates and the holidays got in the way after that so this is my first day back.

I ran the CU6 update first and had the same result and subsequently CU7 which also did not improve the situation.  

The solution was so obvious but not!!!!   Apparently from Exchange 2013 onwards (possibly 2010) domain admins cant use active sync, which was the account I was testing with.  Many thanks for your help as it is very likely that it would not have worked without the updates
0

Featured Post

Office 365 Training for Admins - 7 Day Trial

Learn how to provision tenants, synchronize on-premise Active Directory, implement Single Sign-On, customize Office deployment, and protect your organization with eDiscovery and DLP policies.  Only from Platform Scholar.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
Find out what you should include to make the best professional email signature for your organization.
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
how to add IIS SMTP to handle application/Scanner relays into office 365.
Suggested Courses

764 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question