Solved

Meeting Rooms getting Double Booked in Exchange 2010

Posted on 2014-12-15
8
144 Views
Last Modified: 2015-01-07
Hi,

I wonder if you can help me with this problem. We are going through the end stage of an email migration from Exchange 2003/Lotus Notes to Exchange 2010.

A couple of weeks ago users started complaining that most of their meeting rooms are getting over booked. All but of the meeting rooms are getting migrated over to Exchange 2010 this week.

I noticed that one of the mailboxes had been migrated over to Exchange 2010 however it had been migrated over as user mailbox. I converted the mailbox to a roommail hoping this would fix the problem.

I've made a large number of configuration settings on the mailbox which I have attached. This still hasn't resolved the issue. The users have ruled out the idea of delegates to help police the mailboxes.
room1.JPG
room2.JPG
room3.JPG
room4.JPG
room5.JPG
0
Comment
Question by:makel2
  • 3
  • 3
8 Comments
 
LVL 24

Expert Comment

by:VB ITS
ID: 40500233
If the mailbox was migrated over it might be worth checking the version of the mailbox as sometimes it doesn't get updated properly. Run this command in EMS: Get-Mailbox "Room Mailbox Name" | fl ExchangeVersion

Version should be at 14.x.xxx.x - if it's anything other than this then you'll need to run the command Set-Mailbox -Identity "Room Mailbox Name" -ApplyMandatoryProperties then test the room mailbox again.
0
 
LVL 5

Expert Comment

by:John Christopher
ID: 40500264
Hi
Try using the Set-CalendarProcessing cmdlet and set the AutomateProcessing parameter to AutoAccept. Then both the Calendar Attendant and resource booking attendant are enabled on the mailbox. This means that the Calendar Attendant updates the calendar, and then the resource booking assistant accepts the meeting based upon the policies.

Also check whether the room mailbox is moved from Exchange 2003 and direct booking is enabled on the resource mailbox. If it is, we need to disable Direct booking feature on the resource mailbox in Outlook by the following article:

https://blogs.technet.com/b/mohammad_qassim/archive/2011/05/22/meeting-rooms-double-booking-in-exchange-2007.aspx
0
 

Author Comment

by:makel2
ID: 40502376
Thanks for your help, I enabled the AutomateProcessing parameter to autoaccept last week. Please see the screenshot below.

I emailed the tutorial to the user https://blogs.technet.com/b/mohammad_qassim/archive/2011/05/22/meeting-rooms-double-booking-in-exchange-2007.aspx . I'm awaiting the hear feedback to see if they can make the changes from their end. If not can the changes be made using the Outlook Web App. I've attached a screenshot of what's currently set below. Just in case the user is unable to make the setting changes from their Outlook 2010 client?

I checked the mailbox version it looks like it's 14.x.xxx.x please see the screenshot below.
ISOffice-Roommailbox.JPG
ISOffice-Roommailbox-version.JPG
ISOffice-Roommailbox2.JPG
ISOffice-Roommailbox3.JPG
0
Windows Server 2016: All you need to know

Learn about Hyper-V features that increase functionality and usability of Microsoft Windows Server 2016. Also, throughout this eBook, you’ll find some basic PowerShell examples that will help you leverage the scripts in your environments!

 
LVL 24

Expert Comment

by:VB ITS
ID: 40502421
Only thing I can see out of place is that you have enabled the Forward meeting requests to delegates option in the Resource Policy tab but you haven't actually specified any delegates. Try clearing this option to see if it makes a difference.
0
 

Author Comment

by:makel2
ID: 40502993
I cleared the setting I'll have to check with the users tomorrow morning. Any other ideas?
0
 

Author Comment

by:makel2
ID: 40504434
The user got back to me this morning that change still didn't work I'm afraid!
0
 
LVL 24

Accepted Solution

by:
VB ITS earned 500 total points
ID: 40504465
Alright, have a look at the troubleshooting steps in this article and give them a go.: http://support.microsoft.com/kb/2005631/en-us

If all else fails, is creating a new room mailbox then moving the appointments over a viable option?
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
Many people use more than one email account and so it becomes difficult for them to manage them when they use separate accounts,  so, in this article, I have shared an easy way to add Other Mail Accounts in your Google Inbox. It helps to combine all…
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
To add imagery to an HTML email signature, you have two options available to you. You can either add a logo/image by embedding it directly into the signature or hosting it externally and linking to it. The vast majority of email clients display l…

815 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

8 Experts available now in Live!

Get 1:1 Help Now