GPO not applying to IE 10 or 11

Running 2008 R2 DC, windows 7 PC's. I had to create a GPO that added a setting in IE.. Tools\internet options\security\ intranet\ sites\advanced and it adds a couple of FQDN's.. For the most part we run IE 9 and the GPO worked on all of those PC's however we have a few PC's with IE 10-11 installed and on those PC's the setting doesnt get applied. When I do a GPresult it shows the GPO was applied to the PC. Is there an something extra I need to do that Im unaware of to get the GPO to work on IE10=11
bankadminAsked:
Who is Participating?
 
Cliff GaliherCommented:
If you put the setting in the "IE maintenance" section then it won't apply to IE10+ and there is nothing that will make it apply. IEM has been deprecated. You can alternatively use the site to zone mapping settings under administrative templates.
0
 
VB ITSSpecialist ConsultantCommented:
Try adding the sites to the Site to Zone Assignment List policy found here:

User ConfigurationAdministrative TemplatesWindows ComponentsInternet ExplorerInternet Control PanelSecurity Page > enable the Site to Zone Assignment List > click on the Show button > add in your sites to this list with the Value column set to 1 (which assigns the site to the Intranet zone) > OK when done > run gpupdate /force > log off and log back on to test.
0
 
bankadminAuthor Commented:
VB...That is exactly what I have done sorry I should have been more specific in my original post.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
VB ITSSpecialist ConsultantCommented:
Can you see the setting when you run a RSOP query under an account which the GPO is configured to apply to?
0
 
bankadminAuthor Commented:
Cliff I entered the site as you suggested and tested it on 2 PC's and they both worked!!!!

Thanks for the suggestions.
0
 
bankadminAuthor Commented:
sorry I should have split the points in the first place. You both had the same answer but VB gave the specifics on how to apply the GPO.

Thanks
0
 
VB ITSSpecialist ConsultantCommented:
Thanks bankadmin, have a great Christmas :)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.