DNS issue

I have something strange happening here.  Users are losing their connection to a server running a license manager for Autocad.  When this happens and I ping the license server by name from their workstation I get an ip of 216.139.250.120.  It should be 10.1.1.2 since it is set as static on that server.  If I flush the DNS cache and do an ipconfig release/renew on the workstations, the license server’s correct ip address shows, and they can open Autocad.

I just tried pinging the backup domain controller from my workstation and I get the same address, 216.139.250.120.  Any idea what is causing this?  When I look up 216.139.250.120, it shows a company called networking@hostwaydcs.com.

We use AD integrated DNS. I checked all internal DNS settings and that 216. address does not show up in forward or reverse lookup zones.

Any idea what is going on here?
  Thanks,
cja
cja-tech-guyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rharland2009Commented:
What is the IP address of your DNS server? Is it your DC?
Is it possible there's another computer on your domain with the same IP as your DNS box?
0
cja-tech-guyAuthor Commented:
The DNS servers are the DC's. They are set to static addresses that are outside the DHCP scope, so I do not think there is another machine with a  duplicate DNS server address.
0
KimputerCommented:
You said "license server by name", so I assume it's not a FQDN? Is there any WINS server in place?
Any hosts file in use?
Did you do an nslookup on the client pc with that problem to be sure?
0
cja-tech-guyAuthor Commented:
I figured it out.  DHCP server was set to use both internal and external DNS servers.  I changed the setting to only use internal DNS servers and set forwarders on them.  Issue resolved.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
cja-tech-guyAuthor Commented:
The other solutions did not resolve the issue.  I posted what I did to fix the issue.

Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
DNS

From novice to tech pro — start learning today.