• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 92
  • Last Modified:

Exchange 2013 Email Disclaimer

I am setting up Email disclaimer on our Exchange server 2013 SP1 under mail flow - rules.
If I select : " Apply to all messages" the disclaimer works fine for both emails send to internal and external addresses.

If I select  " recipient is located outside the organization" . The discalimer does not work. Email sent but no disclaimer appended to the bottom of the message.

Do I need to do anything else to make it works only for external address ?
0
BMRT
Asked:
BMRT
  • 3
1 Solution
 
Marshal HubsEmail ConsultantCommented:
Firstly check if you have allowed "External out-of-office messages and legacy out-of-office messages" through Exchange Management Console or not.  Also,  check this post http://technet.microsoft.com/en-us/library/dn600323(v=exchg.150).aspx and verify if you have missed something in setting the disclaimers or not.
0
 
BMRTAuthor Commented:
Yes, I set it up the same way as the instruction on your link.
Where is  " allowed "External out-of-office messages and legacy out-of-office messages" on EMC ?

But if I apply to all messages , it works for internal and external . Does that mean my Exchange Server already allowed "External out-of-office messages and legacy out-of-office messages" ?

thanks.
0
 
BMRTAuthor Commented:
The temp solution for now is to Enable it for "all messages" and then add another condion to exclude addresses contain our domain. So it works for external users only.
0
 
BMRTAuthor Commented:
No other solutions
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now