• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 215
  • Last Modified:

VMWARE WORKSTATION 10

NIC CONFIG I am having issues with virtual machines within VMWARE workstation 10, I want the IP to come from my router so that all my machines are on the same network and I can get to them over RDP. At present this isn't working as expected. Please can you help me?
0
AJ1978
Asked:
AJ1978
1 Solution
 
Ajay Kumar BurraCommented:
Hi
When you are installing VMs try to change the connection to NAT instead of bridge under network settings, so that your physical IP can be shared with all VMs. If you are want to have a shared internet this can help for u. Actually when using RDP, first check that your Host has remote accesse enabled and it will be in NAT, Why because if  you use bridge the internet is directly connected  to physical network. in NAT u have shared the connection with the Host as well as there is possibility of RDP also. Check the pdf for your reference
Book-VMware-Chapter-8.pdf
0
 
Andrew Hancock (VMware vExpert / EE MVE^2)VMware and Virtualization ConsultantCommented:
Make sure your Virtual Machines are connected to the BRIDGED network.

No need to modify anything in the network editor.
0
 
Nagendra Pratap SinghCommented:
What is your router model?

Are you getting IPs which are in the same series as the devices on lan?
0
 
Nagendra Pratap SinghCommented:
For most home routers, yours IP will be like this.

==================================
C:\Windows\system32>ipconfig

Windows IP Configuration


Ethernet adapter Ethernet 2:

   Connection-specific DNS Suffix  . :
   Link-local IPv6 Address . . . . . : fe80::a867:88dc:57a7:2ee2%4
   IPv4 Address. . . . . . . . . . . : 192.168.1.6
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : fe80::ed2:b5ff:fe20:8854%4
                                       192.168.1.1
====================
 IPv4 Address. . . . . . . . . . . : 192.168.1.6 can change in last digits for all devices. If you have different results then you have some other DHCP/Manual system running there.

Or you may have an active firewall.
0
 
Seth SimmonsSr. Systems AdministratorCommented:
agree with andrew; keep it bridged
i have always done this with my guests and have never had an issue and have always got an IP address from my router

on the 'bridged to' drop down list, what other options are there besides automatic?
if you specify an adapter, does it then work?
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now