Getting restore of sharepoint server working

Taken a copy of our virtual sharepoint server and moved to another backup machine on a test network.

It all seems to be running. BUT I cant access sharepoint via the web interface. ( I did have to change server IP though).

I've tried http://<server IP> but nothing. Obviously the http://hostname is not going to work because the dns server is not available.

What to check first? I can't even seem to access on local server using localhost (or server IP).

Any ideas?
paul williamsAsked:
Who is Participating?
paul williamsAuthor Commented:
Ended up changing IP back to that of original sharepoint server and it all worked ok then.
Jayaraja JayaramanSharepoint Architect ConsultantCommented:
run the config wiz
Walter CurtisSharePoint AEDCommented:
Check bindings in IIS. The cloned server may still have the configuration of the original server.
paul williamsAuthor Commented:
Changed ip back to original
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.