Solved

What browser are you using if you are running Windows 2003 and Citrix Presentation Server 4.5?

Posted on 2014-12-16
9
77 Views
Last Modified: 2015-02-11
We are looking for browsers compatible with Windows 2003 and Citrix Presentation Server 4.5.
0
Comment
Question by:lorayne912
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
  • 2
9 Comments
 
LVL 50

Expert Comment

by:jcimarron
ID: 40503500
lorayne912 --
Concerning Citrix this reference says IE7, but I suspect later version also will work.
http://www.virtualizationadmin.com/articles-tutorials/terminal-services/general/citrix-web-interface.html

Concerning Windows 2003, if you have the service packs, IE7 and IE8.
http://en.wikipedia.org/wiki/Internet_Explorer_versions
0
 
LVL 3

Expert Comment

by:CitrixChris
ID: 40504954
You can use IE if you set compatibility mode.  Depending on your configuration you may have to set it as a Trusted Site as well.
0
 

Author Comment

by:lorayne912
ID: 40505154
CitrixChris:  Does this mean I can run i.e. 9 or 10 with Wind2003 and Presentation Server 4.5?  Gloria
0
Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

 

Author Comment

by:lorayne912
ID: 40505161
My goal is to upgrade the browser to 9 or 10.
0
 
LVL 3

Expert Comment

by:CitrixChris
ID: 40505168
As long as you run it IE 9 in Compatibility mode, we had no problems using it at my last location.

Out of curiosity, are you planning on upgrading anytime soon?  Presentation server support ended quite a while ago.
0
 

Author Comment

by:lorayne912
ID: 40505179
We are planning on doing the upgrade in March.  Thanks for your help. Gloria
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 40505190
lorayne912--
"Does this mean I can run i.e. 9 or 10 with Wind2003 and Presentation Server 4.5?  "
Yes, if you run these versions of IE in Compatibility View  
http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html
0
 
LVL 3

Accepted Solution

by:
CitrixChris earned 500 total points
ID: 40505196
Compatibility Mode/View... I am confident she knew that is what I was saying
0
 

Author Closing Comment

by:lorayne912
ID: 40604058
The users moved to Google Chrome and are not having problems.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I annotated my article on ransomware somewhat extensively, but I keep adding new references and wanted to put a link to the reference library.  Despite all the reference tools I have on hand, it was not easy to find a way to do this easily. I finall…
Being able to change email signatures is made really simple with email signature software and services.
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.

630 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question