error while installing php54-php-imap

Dear Experts

I did install rhel6.6 and did install apache, mysql and php, as per the requirement for sugarcrm 7.5 it is a requirement to install php54-php-imap, when did so Iam getting an error , please find the below error and do the needful to resolve this
yum install php54-php-imap
Loaded plugins: product-id, security, subscription-manager
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package php54-php-imap.x86_64 0:5.4.16-22.el6 will be installed
--> Processing Dependency: libc-client.so.2007()(64bit) for package: php54-php-imap-5.4.16-22.el6.x86_64
--> Finished Dependency Resolution
Error: Package: php54-php-imap-5.4.16-22.el6.x86_64 (rhel-server-rhscl-6-rpms)
           Requires: libc-client.so.2007()(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
----------------
please suggest to fix this

Thanks
D_wathiAsked:
Who is Participating?
 
gheistCommented:
You need to add redhat "software collections" and "optional" channels to get php54
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.