Solved

Xendesktop Issue

Posted on 2014-12-18
1
153 Views
Last Modified: 2014-12-29
Hi All

My VDI’s keep restarting when idle… no idea how to stop them from doing that. If you connect to one it stays alive forever but when idle, they shut down. It’s obviously by design but I have no idea how to stop it. Any ideas?

Any help would be appreciated
0
Comment
Question by:ncomper
1 Comment
 
LVL 80

Accepted Solution

by:
David Johnson, CD, MVP earned 500 total points
ID: 40506824
You have to change your idle timeout policy. An idle timeout value of 0 means no timeout
In previous versions of XenApp, configuring the Idle and Disconnected session limits was done either from the ICA listener, or through Microsoft Remote Desktop Services group policies.
In XenApp 6.x this is controlled by a combination of a Citrix Computer policy, and the ICA Listener Configuration Tool.
http://support.citrix.com/article/CTX127318/
0

Featured Post

Free eBook: Backup on AWS

Everything you need to know about backup and disaster recovery with AWS, for FREE!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Citrix XenDesktop 7.6 Citrix Policies Graphics
A procedure for exporting installed hotfix details of remote computers using powershell
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question