IIS login problem

Hi

Last week I have changed my administrator password. Yesterday I had to reboot my Exchange server and now the IIS sevice is not working for OWA. Login problem. Where should I go to change the setting to make it work. The error is :

''Config Error Can not log on locally to c:\inetpub\wwwroot as user benmor\administrator with virtual directory password  ''
jpmoreauAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Satya PathakLead Technical ConsultantCommented:
Looks like permission issue , which version of exchange you are using .
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Dan McFaddenSystems EngineerCommented:
You may want to check the identity that the IIS AppPool running as and add it to the ACLs of the path in the error message.

What version of IIS?

Dan
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft IIS Web Server

From novice to tech pro — start learning today.