Some of our users Cannnot see archive folder of a shared mailbox

Hi

We are running exchange 2010 with sp2 and all of our clients are running outlook 2010 Professional Plus Version 14.0.6112. We have created a shared mailbox and had given the full access permission to 5 users . Everyone can access the shared mailbox and the archive. But only user cannot view the archive folder of that shared Mailbox.

Any clue how to solve the problem for this user

Thanks

Manzoor
Manzoor MurshedIT Helpdesk officerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

VB ITSSpecialist ConsultantCommented:
Can this problem user see the Archive mailbox in OWA? Also verify that they are using Outlook from the office Professional Plus suite and that they don't have multiple versions of Office installed.
0
Manzoor MurshedIT Helpdesk officerAuthor Commented:
@VB ITS

The user cannot see the Archive Mailbox in OWA. and the user don't have multiple version of Office installed.

Any other option ??
0
VB ITSSpecialist ConsultantCommented:
Run this command in the Exchange Management Shell then post the results here please:

Get-Mailbox -Identity "Problem User " | fl *Archive*
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Manzoor MurshedIT Helpdesk officerAuthor Commented:
@VB ITS

I have the attached the findings

Thanks
Cap.png
0
VB ITSSpecialist ConsultantCommented:
What happens if you set up a new Outlook profile for this person? Note: do not remove the current Outlook profile, we are only creating a new profile for testing purposes.
0
VB ITSSpecialist ConsultantCommented:
Actually scratch that, I forgot that its not appearing in OWA either.

Try running the command Set-Mailbox "user name" -ApplyMandatoryProperties

Have you also tried disabling then re-enabling the archive feature on the user's account in the Exchange Management Console?
0
Manzoor MurshedIT Helpdesk officerAuthor Commented:
Hi VB_ITS

I will do that and let you know.

Marry Christmas
0
Manzoor MurshedIT Helpdesk officerAuthor Commented:
I have reassigned the full access permission to the user again for the specific mailbox and it solved the problem


Manzoor
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Manzoor MurshedIT Helpdesk officerAuthor Commented:
I have just reassigned the permission to the user.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.