Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Some of our users Cannnot see archive folder of a shared mailbox

Posted on 2014-12-18
9
Medium Priority
?
1,228 Views
1 Endorsement
Last Modified: 2015-01-17
Hi

We are running exchange 2010 with sp2 and all of our clients are running outlook 2010 Professional Plus Version 14.0.6112. We have created a shared mailbox and had given the full access permission to 5 users . Everyone can access the shared mailbox and the archive. But only user cannot view the archive folder of that shared Mailbox.

Any clue how to solve the problem for this user

Thanks

Manzoor
1
Comment
Question by:Manzoor Murshed
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 4
9 Comments
 
LVL 24

Expert Comment

by:VB ITS
ID: 40508559
Can this problem user see the Archive mailbox in OWA? Also verify that they are using Outlook from the office Professional Plus suite and that they don't have multiple versions of Office installed.
0
 

Author Comment

by:Manzoor Murshed
ID: 40508572
@VB ITS

The user cannot see the Archive Mailbox in OWA. and the user don't have multiple version of Office installed.

Any other option ??
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40508632
Run this command in the Exchange Management Shell then post the results here please:

Get-Mailbox -Identity "Problem User " | fl *Archive*
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Manzoor Murshed
ID: 40512040
@VB ITS

I have the attached the findings

Thanks
Cap.png
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40512060
What happens if you set up a new Outlook profile for this person? Note: do not remove the current Outlook profile, we are only creating a new profile for testing purposes.
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40512954
Actually scratch that, I forgot that its not appearing in OWA either.

Try running the command Set-Mailbox "user name" -ApplyMandatoryProperties

Have you also tried disabling then re-enabling the archive feature on the user's account in the Exchange Management Console?
0
 

Author Comment

by:Manzoor Murshed
ID: 40514206
Hi VB_ITS

I will do that and let you know.

Marry Christmas
0
 

Accepted Solution

by:
Manzoor Murshed earned 0 total points
ID: 40545852
I have reassigned the full access permission to the user again for the specific mailbox and it solved the problem


Manzoor
0
 

Author Closing Comment

by:Manzoor Murshed
ID: 40554952
I have just reassigned the permission to the user.
0

Featured Post

 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
By default Outlook 2016 displays only one time zone in the Calendar. The following article explains how to display two time zones in one calendar view.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
There are cases when e.g. an IT administrator wants to have full access and view into selected mailboxes on Exchange server, directly from his own email account in Outlook or Outlook Web Access. This proves useful when for example administrator want…

660 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question