Mobile Iron iphone stop receiving new mails

Hi All


             I have a iphone 5s which has mobile iron installed, and our company is using lotus domino 8.5.3, it has been running well for 2 weeks, and suddenty it stop receive e-mail yesterday night, although i have remove the mail label and profile from phone & the mobile iron, and registered again and add mail label, and it still can not see the latest e-mail, also i have tried to use a new iphone, same result, any idea what goes wrong ?

Keith
piaakitAsked:
Who is Participating?
 
Thomas Zucker-ScharffConnect With a Mentor Systems AnalystCommented:
Try deleting the account and reinstalling. This has happened RI us with our exchange email when users have set the period to receive to a longer time hence lying the DB become very large and runs out of space on the phone. Deleting and reinstalling the account deletes the database as well.
0
 
akhafafConnect With a Mentor Commented:
Hi there,

If you are able to receive emails on your Lotus Notes client but not in the IPhone check the following :

- Check if there is a quota on your Lotus Notes Mailbox .
- reset your Inotes passport and make sure it is updated on both the traveler server and the Iphone device ..
http://updates.fsi-intl.com/media/iNotes_Password_Reset_via_client.pdf

Best Wishesh
0
 
akhafafCommented:
Hi there piaakit  .... Did you try my suggestions ?
Please update me ...
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

 
piaakitAuthor Commented:
i have reset the internet password, and wait for 20 mins to let the traveler to sync with the Dominio server, also the same result, any more idea ?
0
 
akhafafCommented:
What about the Quota ?? Did you check if you have any quota on your mailbox?
One more suggestion .... Do you know how to "retire" your device in the Mobile Iron ? if yes please proceed retire it then remove every thing related to MI on you Iphone then reregister it  on the Mobile Iron and complete the configuration on the Iphone .
0
 
piaakitAuthor Commented:
problem resolved after reboot the traveler server, thanks for everyone help !
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.