Solved

Sonicwall TZ215 anti-spam

Posted on 2014-12-19
3
187 Views
Last Modified: 2015-01-06
Hi,

I'm trying to figure out why I cannot send to gmail addresses when the ANTI-SPAM service on my firewall is turned on.

When I have it enabled I get bounce back messages from google.  When I turn it off the emails flow properly.
0
Comment
Question by:mcioffi209
  • 2
3 Comments
 
LVL 61

Accepted Solution

by:
btan earned 500 total points
Comment Utility
Anti-spam hook to port 25 SMTP and if you experience the below then likely need to have custom port
(ref EE - http://www.experts-exchange.com/Hardware/Networking_Hardware/Firewalls/Q_28099605.html#a39092621)
e.g. telnet mail.server.com 25 (FROM THE OUTSIDE) responds with ESMTP Sonicwall.
e.g. telnet mail.server.com 25 (FROM THE INSIDE) gets a response from the Exchange server (as example of mail server)

also I am thinking if the sender is having a private address hence not allowed to send back or the public IP is blacklisted in blacklisted or not found in MX records in the email server connected ...
(ref - http://www.experts-exchange.com/Software/Internet_Email/Email/Anti_Spam/Q_26423269.html#a33511021)

Probably good to try other ext (not int) email accounts other than gmail such as hotmail or yahoo.. to see if it recurred..

Adding on another case is when mail server has enabled open relay which can allow spammers to abuse the use of your server to send spam without being an authenticated user. By default Sonicwall anti-spam will block any outgoing or incoming email to any servers with this option enabled. Use this website to check your email server: http://www.spamhelp.org/shopenrelay/

May be good to start support check as well concurrently

Additional ref
Configuring anti spam
http://help.mysonicwall.com/sw/eng/7630/ui2/70/Policies_Anti-Spam_Settings_Snwls.html

How to activate and configure Anti-Spam feature in SonicWALL UTM appliances  https://support.software.dell.com/kb/sw8525

How to Open SMTP, IMAP or POP3 traffic to an Email Server behind the SonicWALL (SonicOS Enhanced)
https://support.software.dell.com/kb/sw7497
0
 

Author Comment

by:mcioffi209
Comment Utility
Discussed this with Sonicwall support and it was due to a rule in the firewall.

I made that change and we are working properly now.

All this was good info, but not the problem.
0
 

Author Closing Comment

by:mcioffi209
Comment Utility
While not the actual solution it lead me in the proper direction to get the issue solved with the techsupport folks.
0

Featured Post

Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

Join & Write a Comment

Suggested Solutions

In this tutorial I will show you with short command examples how to obtain a packet footprint of all traffic flowing thru your Juniper device running ScreenOS. I do not know the exact firmware requirement, but I think the fprofile command is availab…
Optimal Xbox 360 connectivity requires "OPEN NAT". If you use Juniper Netscreen or SSG firewall products in a home setting, the following steps will allow you get rid of the dreaded warning screen below and achieve the best online gaming environment…
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

744 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now