Solved

"Suggested Sites"  keeps showing up in my favorites tool bar in IE11.

Posted on 2014-12-20
8
458 Views
Last Modified: 2014-12-20
"Suggested Sites"  keeps showing up in my favorites tool bar in IE11.  I have followed all the instructions given in answers before.  I have deleted it.  It is unchecked in advanced options. I have deleted in the registry.  It is not in the addin's . Windows Live Search does not appear on the remove programs. I think it is gone but then the next time I start IE, there is again! I DON"T WANT IT!
0
Comment
Question by:pcorathers
  • 3
  • 2
  • 2
  • +1
8 Comments
 
LVL 19

Accepted Solution

by:
mrwad99 earned 500 total points
ID: 40510815
Have you tried disabling it in group policy?  If so, sorry, but if not:

1) Start->Run (or type WinKey + R) then type gpedit.msc
2) Within this dialog, select Local Computer Policy, then User Configuration, then dministrative Templates, then Windows Components, then Internet Explorer.
3) Find "Turn on Suggested Sites" and double click it.
4) Click the "Disabled" radio button, then OK.

Hopefully this should do the trick.
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 40510817
Try doing a Full Reset of IE. Go to IE, Tools, Internet Options, Advanced and click on Reset. Click on the box (check it) that says "Delete personal data"
0
 

Author Comment

by:pcorathers
ID: 40510843
"full reset"  been there done that. I could solve the problem but I would have to spend "hours" getting IE back to the settings I want.  If that is the only solution I wiil put up with it.
0
 
LVL 19

Expert Comment

by:mrwad99
ID: 40510845
Did you try the group policy option?
0
How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

 
LVL 90

Expert Comment

by:John Hurst
ID: 40510848
Try running IE in a different, new, test Windows User Profile (account) . The issue may be profile related and if so, you may just want to live with it for a while.
0
 
LVL 50

Expert Comment

by:jcimarron
ID: 40510882
pcorathers--
Is "Suggested Sites" what you see when you first start typing in the Address line?  If so, here is how to stop that.
http://www.howtogeek.com/178111/how-can-i-stop-internet-explorer-11-from-suggesting-sites/

 IE Tools|Internet Options|Content tab|click the Settings button in the AutoComplete section|Uncheck "Suggesting URLs" |click OK.
0
 
LVL 90

Expert Comment

by:John Hurst
ID: 40510954
@pcorathers  - Please let us know what happens in a different Windows User Profile.

I do not get Suggested Sites at all, but the methods we gave you have not worked for you.
0
 

Author Closing Comment

by:pcorathers
ID: 40510996
That solved the problem but the key was not in the area indicated I found it by looking under the "all services" section.
0

Featured Post

What Should I Do With This Threat Intelligence?

Are you wondering if you actually need threat intelligence? The answer is yes. We explain the basics for creating useful threat intelligence.

Join & Write a Comment

Suggested Solutions

Title # Comments Views Activity
Why does browser look for cgi-bin for url? 17 70
LOG ON PROBLEM 6 41
PDF links 3 46
Popup window in I.E. 8 38
After uninstalling Opera browser (for example ver. 10.63), your attempts to open a web page by clicking on a URL link may fail with an error message.  The error is "This operation has been canceled due to restrictions in effect on this computer. Ple…
Internet is a big network which is formed by connecting multiple small networks.It is a platform for all the users which are connected to it.Internet act as platform in different fields. Such as: Internet  as a collaboration platform. Internet  as…
Shows how to create a shortcut to site-search Experts Exchange using Google in the Chrome browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch the Search Engine Menu: In chrome, via you…
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

760 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now