• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 187
  • Last Modified:

Time on domain controller wont update with NTP server

I have my DC to sync with 0.uk.pool.ntp.org.  Currently the time on the server is 10 minutes out, therefore all PC's / phones are also 10 minutes wrong.

I go onto the dc and run w32tm /resync and I can see the correct time set on the server for about 2 seconds, then it jumps forward to the wrong time again.

I have attached the settings from regedit.
config.png
ntpclient.png
ntpserver.png
paramaters.png
0
CaptainGiblets
Asked:
CaptainGiblets
1 Solution
 
Leon KammerCommented:
Hi,

Have a look in Group Policy.  

Open the GPO Editor
Computer Configuration > Administrative Templates > System > Windows Time Service
Enable both client and server
Configure the NTP client.

Link this policy to the DC.

HTH
Cheers

Leon
0
 
Mr WooberCommented:
Hi,

Is this by any case and VM ?

If its a VM, navigate to your vSphere/webclient and look under Edit Settings - Options - Vmware Tools - is "Synchronize time with host" enabled ?
0
 
CaptainGibletsAuthor Commented:
Can't believe i didnt think of that! Was hyper-v passing the time from a server. Thanks for your help.
0
 
Ajay Kumar BurraAssociateCommented:
Hi,
If you have the problem with the Time, then you have to update the Time Service of root Domain. Here is a link related to Update of NTP Server.

update_NTP
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now