• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 583
  • Last Modified:

Backup Exec 2014 Agent Install on Server 2003 R2 x64


I am trying to get the backup exec 2014 remote agent installed onto one of my servers.

I have tried the push, manual and silent command line methods but each time i try it fails.

The error is "Media failed the checksum verification"

I have tried the install files on another server and they work fine.  I have also downloaded it again and no luck.

Any ideas?

  • 3
1 Solution
Dilip PatidarCommented:

Installation media is unacceptable due to corrupt download, corrupt extraction of the ISO to disk, or blunders during ISO burning to DVD media.

Download the Backup Exec installation media yet again.  Extract to a different disk or volume.
Burn the ISO to new DVD or CD media and go over to installation phases..

timb551Author Commented:
Have tried installing from the C drive and the D Drive.

As my message says i have downloaded a few times and also tried the media on another server and it works without an issue.
timb551Author Commented:
Issue not resolved.  Having to do a work around.
timb551Author Commented:
Issue not resolved but no help here.  Having to do a work around.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now