Cannot open web page due to java issue

Hi Expert
I have a java issue. I hope you can solve it for me. I want to logging on to the page. I got error message and I can not open that page. Please see the error message I got. Any expert can give me some suggestion ? thank you
Capture1.PNG
EESkyAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
AkinsdConnect With a Mentor Network AdministratorCommented:
Add Java to your firewall exceptions in addition to adding the site to trusted sites.
Also add the site to java trusted sites

Control Panel, Security Tab, Edit Site List
Ensure "Enable Java content in browser" is checked
0
 
EESkyAuthor Commented:
I tried to unblock it, but it still cannot work. here is another picture
Capture.PNG
0
 
AaronConnect With a Mentor Systems Administrator & DSTCommented:
You can try using an older version of Java. This happens quite often with older programs. Sometimes you will get a popup option asking to allow this security risk if the Java thinks the site is too out of date. I have seen "ThinAps" designed to run these in a virtual earlier version of Internet explorer and Java. Try rolling back IE if the Java doesn't work. Not the best options for security but unless you have someone who can write you a thinapp program it's basically the only option that works frequently enough to suggest. You can also try using FireFox or other browsers but most likely they will have same issue unless you use older Java. You can also try adding it to the trusted sites list.

For rolling back java look for an older install online then delete your current one... if your Java is not up to date you can try that.

To add to trusted sites just go to your tools-internet options-security tab and add it in the trusted sites list.

If you have questions let me know.

Best of luck,


Aaron
0
 
KimputerConnect With a Mentor Commented:
It's definitely the Java Trusted sites in the Java section in the Control Panel (add the whole http:// line you see in the warning)
Sometimes it needs to read some stuff from your hard disk, then add this line too:
file:/c:
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.