Solved

Konica scan to email setup

Posted on 2014-12-22
7
270 Views
Last Modified: 2015-01-31
I've been trying to set a scanner to send scan jobs to email with a gmail account. I found instructions out there but I cannot make it work. I'm not sure what I'm missing. Here are two screen shots of the setup.

Thank you for the help!
gmail2.PNG
gmail1.PNG
0
Comment
Question by:Alan Dala
7 Comments
 
LVL 16

Expert Comment

by:Carol Chisholm
ID: 40514429
You'll want to check you firewalls to see they allow this, They may not allow outgoing SMTP.
It is also possible that you Internet provider does not allow you to send SMTP mail.
Do you have an MX record for your IP address ? Sometimes the reverse DNS lookup can cause problems.
0
 
LVL 24

Expert Comment

by:VB ITS
ID: 40514523
Try changing the SMTP server to smtp.gmail.com

What other options do you get from the Use SSL/TLS drop down? You've got it currently set to SMTP over SSL - is there an option to use both SSL and TLS? If so, try this setting instead.

There's also no use trying to change the From address to scanner@company.com (in your screenshot), Gmail will automatically use your Gmail email address in the From: field when you send out emails via their SMTP server.
0
 

Author Comment

by:Alan Dala
ID: 40514869
Thank you all.

There was a tech who tried his gmail account and it worked. Now, they will charge me if I want them to fix it for me. I'm trying to avoid these charges. With that being said, I tried the TLS from the drop dows. I tried using smtp.gmail.com. I tried port 587, port 25 and port2525. Nothing worked. This is very frustrating.
0
Comprehensive Backup Solutions for Microsoft

Acronis protects the complete Microsoft technology stack: Windows Server, Windows PC, laptop and Surface data; Microsoft business applications; Microsoft Hyper-V; Azure VMs; Microsoft Windows Server 2016; Microsoft Exchange 2016 and SQL Server 2016.

 
LVL 24

Accepted Solution

by:
VB ITS earned 500 total points
ID: 40514922
Port 25 or 2525 won't work if you're trying to use TLS or SSL. Have a look at this article for some additional info that may help: https://support.google.com/a/answer/176600?hl=en

Might be worth checking to see if you have POP and IMAP enabled on your Gmail account as well. Go to www.gmail.com in a web browser > click on the cog icon towards the top right corner > Settings > Forwarding and POP/IMAP tab> ensure both POP and IMAP are enabled (for testing purposes).
0
 
LVL 10

Expert Comment

by:tmoore1962
ID: 40515290
Have you logged into your gmail account and configured it.  You should be able to google how to enable mail relay for your google account.  This Link may help you out: https://support.google.com/a/answer/176600?hl=en
0
 
LVL 38

Expert Comment

by:hdhondt
ID: 40581240
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

Zoho SalesIQ

Hassle-free live chat software re-imagined for business growth. 2 users, always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Stuck in voice control mode on your Amazon Firestick?  Here is how to turn it off!!!
A short film showing how OnPage and Connectwise integration works.
This is a video that shows how the OnPage alerts system integrates into ConnectWise, how a trigger is set, how a page is sent via the trigger, and how the SENT, DELIVERED, READ & REPLIED receipts get entered into the internal tab of the ConnectWise …

939 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now