Avatar of Biggles1
Biggles1
Flag for United States of America asked on

Join Server Domain

Windows 7 Pro PC: Tried to join domain.  The Domain Controller is Server 2008 Standard,
I got this message:
"An attempt to resolve the DNS name of a domain controller being joined has failed.  Please verify this client is configured to a DNS Server that can resolve DNS names in the target domain."
Anyone has an idea how to fix this?
Biggles1
Microsoft Legacy OSMicrosoft Server OSWindows OS

Avatar of undefined
Last Comment
Biggles1

8/22/2022 - Mon
ASKER CERTIFIED SOLUTION
Robby Swartenbroekx

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
SOLUTION
kola12

Log in or sign up to see answer
Become an EE member today7-DAY FREE TRIAL
Members can start a 7-Day Free trial then enjoy unlimited access to the platform
Sign up - Free for 7 days
or
Learn why we charge membership fees
We get it - no one likes a content blocker. Take one extra minute and find out why we block content.
Not exactly the question you had in mind?
Sign up for an EE membership and get your own personalized solution. With an EE membership, you can ask unlimited troubleshooting, research, or opinion questions.
ask a question
SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
SOLUTION
Log in to continue reading
Log In
Sign up - Free for 7 days
Get an unlimited membership to EE for less than $4 a week.
Unlimited question asking, solutions, articles and more.
Biggles1

ASKER
I did all of the above PLUS I turned off (pesky) IPV6, and it worked!

Thanks everyone

Biggles1
Experts Exchange is like having an extremely knowledgeable team sitting and waiting for your call. Couldn't do my job half as well as I do without it!
James Murphy