Solved

How to resolve "Device attached to the system is not functioning properly"

Posted on 2014-12-25
8
73 Views
Last Modified: 2015-01-26
Recently i am unable to open some applications, the error appeared is "Device attached to the system is  not functioning Properly" - the issue observed in windows 8.1
Some times application started working by restating and some times application worked by re-installing
Any permanent solution really appreciated.
0
Comment
Question by:asnagesh
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 92

Expert Comment

by:nobus
ID: 40518199
check in device manager if there are some errors
updating the drivers can help also
if possible, test the error device on another PC
0
 
LVL 17

Expert Comment

by:Emmanuel Adebayo
ID: 40518906
What OS are you using?
Did you check the device manager to see if any of the items listed have yellow icon?
Also the you have up to date security patches>
0
 

Author Comment

by:asnagesh
ID: 40519303
Windows 8.1
no. No dwvics in yellow mark in device manager
Yes. The system fully updated. In fact the issue started after December month patches. Not very sure which patch created the issue. The error occurred while opening some applications. And while installing application using msi file too. When I try to install java 8.25 using msi file got same error. Tried update the java online and java got updated.
0
Optimize your web performance

What's in the eBook?
- Full list of reasons for poor performance
- Ultimate measures to speed things up
- Primary web monitoring types
- KPIs you should be monitoring in order to increase your ROI

 
LVL 92

Expert Comment

by:nobus
ID: 40519388
if an update was the cause, likely a corrective one will come out soon
0
 

Author Comment

by:asnagesh
ID: 40519404
it is my assumption that patch could be the culprit, but not sure, no other changes done in the system only the patches are applied
0
 
LVL 92

Expert Comment

by:nobus
ID: 40519418
there were several bad ones the last 2 months
0
 

Accepted Solution

by:
asnagesh earned 0 total points
ID: 40562164
issue has solved by itself
0
 

Author Closing Comment

by:asnagesh
ID: 40570203
i think it could be some patch, but could not find the root cause and solved automatically
0

Featured Post

Salesforce Has Never Been Easier

Improve and reinforce salesforce training & adoption using WalkMe's digital adoption platform. Start saving on costly employee training by creating fast intuitive Walk-Thrus for Salesforce. Claim your Free Account Now

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I was prompted to write this article after the recent World-Wide Ransomware outbreak. For years now, System Administrators around the world have used the excuse of "Waiting a Bit" before applying Security Patch Updates. This type of reasoning to me …
This article shows how to use a free utility called 'Parkdale' to easily test the performance and benchmark any Hard Drive(s) installed in your computer. We also look at RAM Disks and their speed comparisons.
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
If you’ve ever visited a web page and noticed a cool font that you really liked the look of, but couldn’t figure out which font it was so that you could use it for your own work, then this video is for you! In this Micro Tutorial, you'll learn yo…
Suggested Courses

617 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question