Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

How to resolve "Device attached to the system is not functioning properly"

Posted on 2014-12-25
8
Medium Priority
?
82 Views
Last Modified: 2015-01-26
Recently i am unable to open some applications, the error appeared is "Device attached to the system is  not functioning Properly" - the issue observed in windows 8.1
Some times application started working by restating and some times application worked by re-installing
Any permanent solution really appreciated.
0
Comment
Question by:asnagesh
  • 4
  • 3
8 Comments
 
LVL 93

Expert Comment

by:nobus
ID: 40518199
check in device manager if there are some errors
updating the drivers can help also
if possible, test the error device on another PC
0
 
LVL 18

Expert Comment

by:Emmanuel Adebayo
ID: 40518906
What OS are you using?
Did you check the device manager to see if any of the items listed have yellow icon?
Also the you have up to date security patches>
0
 

Author Comment

by:asnagesh
ID: 40519303
Windows 8.1
no. No dwvics in yellow mark in device manager
Yes. The system fully updated. In fact the issue started after December month patches. Not very sure which patch created the issue. The error occurred while opening some applications. And while installing application using msi file too. When I try to install java 8.25 using msi file got same error. Tried update the java online and java got updated.
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 93

Expert Comment

by:nobus
ID: 40519388
if an update was the cause, likely a corrective one will come out soon
0
 

Author Comment

by:asnagesh
ID: 40519404
it is my assumption that patch could be the culprit, but not sure, no other changes done in the system only the patches are applied
0
 
LVL 93

Expert Comment

by:nobus
ID: 40519418
there were several bad ones the last 2 months
0
 

Accepted Solution

by:
asnagesh earned 0 total points
ID: 40562164
issue has solved by itself
0
 

Author Closing Comment

by:asnagesh
ID: 40570203
i think it could be some patch, but could not find the root cause and solved automatically
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article provides a convenient collection of links to Microsoft provided Security Patches for operating systems that have reached their End of Life support cycle. Included operating systems covered by this article are Windows XP,  Windows Server…
Know the reasons and solutions to move/import EDB to New Exchange Server. Also, find out how to recover an Exchange .edb file and to restore the file back.
This video Micro Tutorial explains how to clone a hard drive using a commercial software product for Windows systems called Casper from Future Systems Solutions (FSS). Cloning makes an exact, complete copy of one hard disk drive (HDD) onto another d…
Finding and deleting duplicate (picture) files can be a time consuming task. My wife and I, our three kids and their families all share one dilemma: Managing our pictures. Between desktops, laptops, phones, tablets, and cameras; over the last decade…

782 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question