No Application showing in App-V Client

I have published  Notepad ++ from the App-v server, but there is nothing showing in App-V Client.
I am logged to windows 7 where App-v client is installed, as a user who has been granted access to the published application.

the client shows:
0 Virtual Apps
0  App Connection Groups


Any help will be very much appreciated

Thanks
appv.JPG
jskfanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Cliff GaliherCommented:
Can you post your settings on the App-V server? Powershell output or screenshot?
0
jskfanAuthor Commented:
PS C:\Users\administrator.TEST> Get-AppvServerConnectionGroup


Id            : 2
Name          : Notepad ++
Description   : Notepad ++
GroupGuid     : f1f4c436-1a2d-49af-8019-ca5f21bb4376
VersionGuid   : d3cdc79b-af6f-4ac7-8809-c3c91a278a98
VersionNumber : 1
Priority      : 0
Packages      : {}
Entitlements  : {TEST\Domain Users}
IsPublished   : True



PS C:\Users\administrator.TEST> Get-AppvServerPackage


Id               : 2
Name             : Notepad ++
Description      :
PackageGuid      : ee37be0a-5a0b-47b4-b863-9e663163e009
VersionGuid      : 7fb14a6e-5a18-4b46-9ac6-a34dccd9fbe9
Version          : 0.0.0.2
Enabled          : True
Applications     : {Notepad++}
Entitlements     : {TEST\App-V Users}
ConnectionGroups : {}
PackageUrl       : \\MDOP\APPVShare\Notepad ++_2.appv
TimeChanged      : 12/27/2014 1:54:45 AM

Open in new window

app
0
jskfanAuthor Commented:
PS C:\Users\administrator> Get-AppvPublishingServer


Id                        : 1
SetByGroupPolicy          : False
Name                      : MDOP.test.local
URL                       : http://MDOP:8080
GlobalRefreshEnabled      : False
GlobalRefreshOnLogon      : False
GlobalRefreshInterval     : 0
GlobalRefreshIntervalUnit : Day
UserRefreshEnabled        : False
UserRefreshOnLogon        : True
UserRefreshInterval       : 0
UserRefreshIntervalUnit   : Day

Open in new window

0
jskfanAuthor Commented:
I tried many options, but I believe the one that fixed it is Restarting "Microsoft App-V Publishing Service" in IIS Manager.

I Have rebooted the publishing server, several times  but that did not resolve the issue. I guess the restart of:
"Microsoft App-V Publishing Service"
0
jskfanAuthor Commented:
FIXED, Thank you for trying.

I tried many options, but I believe the one that fixed it is Restarting "Microsoft App-V Publishing Service" in IIS Manager.

 I Have rebooted the publishing server, several times  but that did not resolve the issue. I guess the restart of:
"Microsoft App-V Publishing Service"
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2012

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.