?
Solved

Help with FF, cant access iLO

Posted on 2014-12-26
14
Medium Priority
?
215 Views
Last Modified: 2014-12-27
Hi All,

Most all of our servers are at 1.7, but a few are not and I cannot access the via IE. The solution that I have found so are is to use FF, which I have installed, but now receive this:


Secure Connection Failed

An error occurred during a connection to 10.248.0.215. Issuer certificate is invalid. (Error code: sec_error_ca_cert_invalid)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.

I have searched and tried, but I can't see to find the way to disable these security 'features'.

Can anyone help me out here?

TIA,
Dave
0
Comment
Question by:Daveatwork
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 8
  • 3
  • 2
  • +1
14 Comments
 
LVL 14

Expert Comment

by:Justin Yeung
ID: 40519372
did you try to disable cert check on FF?
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 40519374
How, I'm a FF nube and having a bit of trouble navigating.
0
 
LVL 83

Expert Comment

by:Dave Baldwin
ID: 40519375
If you have to access the servers (?) over HTTPS, your only solution is to find the problem and fix it.  The first simple thing is to check the time on both the clients and the servers.  Apparently if they are too far out of sync they won't work together.

The second thing is to identify the values in the certificate.  Check the expiration date in particular and get or generate a new one if needed.  If the certificates are commercial ones you need to make sure your Root Certificates are up to date.  Certificate properties have changed over time.  Firefox updates it's own but IE needs to get Root Certificate updates from Microsoft.
0
Automating Your MSP Business

The road to profitability.
Delivering superior services is key to ensuring customer satisfaction and the consequent long-term relationships that enable MSPs to lock in predictable, recurring revenue. What's the best way to deliver superior service? One word: automation.

 
LVL 14

Expert Comment

by:Justin Yeung
ID: 40519378
Go to Tools > Options > Advanced "Tab"(?) > Encryption Tab

Click the "Validation" button, and uncheck the checkbox for checking validity
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 40519381
Well, they are our servers so... I have a boatload of servers that I can connect to so time is not an issue. I ts'ed it down to the iLO version and browser version.

Following vmware I installed FF, I can 'connect' but cant login.

I cannot find the 'tools' option :(
0
 
LVL 14

Accepted Solution

by:
Justin Yeung earned 750 total points
ID: 40519383
what version of FF?
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 40519393
Well, there is no menu like help>about>version :(
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 40519397
Ok, I got the menu up now, 33.0.2. That took some time.
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 40519401
I'm working of of this, which doesn't seem to match up:
invalid certificate can be an indication of a web page that will defraud you or steal your identity.

    On the warning page, click Or you can add an exception....
    Click Add Exception.... The Add Security Exception dialog will appear.
    Click Get Certificate.
    Read the text describing the problems with this site.
    Click Confirm Security Exception if you want to trust the site.
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 40519402
Well, since I brought up the "menu", I now get this:
FFErr.PNG
0
 
LVL 83

Assisted Solution

by:Dave Baldwin
Dave Baldwin earned 750 total points
ID: 40519403
If you have self-signed certificates or you are connecting by IP address, you may have to "Confirm Security Exception" to connect.  Look at the Details to see why the error message is coming up.  SSL/TLS certificates on public web sites are tied to Domain names and you will get that message if you access them by IP address.
0
 
LVL 1

Author Comment

by:Daveatwork
ID: 40519416
Lol, trying to update java, even though it is up to date...
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 40519533
Doesn't it allow you to connect when you hit the"I understand the risk" button?
0
 
LVL 1

Author Closing Comment

by:Daveatwork
ID: 40520170
Thanks all!
0

Featured Post

2017 Webroot Threat Report

MSPs: Get the facts you need to protect your clients.
The 2017 Webroot Threat Report provides a uniquely insightful global view into the analysis and discoveries made by the Webroot® Threat Intelligence Platform to provide insights on key trends and risks as seen by our users.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a web developer, you would be aware of the <iframe> tag in HTML. The <iframe> stands for inline frame and is used to embed another document within the current HTML document. The embedded document could be even another website.
Businesses who process credit card payments have to adhere to PCI Compliance standards. Here’s why that’s important.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …
Suggested Courses

801 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question